• gnome-tweak-tool warning


    Every time I run gnome-tweak-tool

    I get:

    WARNING : Error loading desktopfile: /home/snapp/.config/autostart/cnchi.desktop
    WARNING : Error loading desktopfile: /home/snapp/.config/autostart/first-boot-hotfix.desktop
    

    in my terminal window - is there a way to get rid of this message?

  • should go to @developers

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • Very sorry - do I need to modify my post?

  • no you do it right! but this issue looks like something wrong from installer…

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • @bartsnapp said in gnome-tweak-tool warning:

    /.config/autostart/

    but you can take a look if this 2 files exist?

    ls /home/snapp/.config/autostart/cnchi.desktop
    ls /home/snapp/.config/autostart/first-boot-hotfix.desktop
    

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • Hi,

    They both seem to exist (much to my surprise!)

    less /home/snapp/.config/autostart/cnchi.desktop
    [Desktop Entry]
    Terminal=false
    Icon=/usr/share/antergos/cnchi.png
    Type=Application
    Exec=/usr/bin/pacman-boot
    Name=Cnchi Updater
    GenericName=Cnchi Updater
    Comment=Updates Cnchi at first boot.
    X-GNOME-Autostart-Delay=5
    X-MATE-Autostart-Delay=5
    X-DEEPIN-Autostart-Delay=5
    
    less /home/snapp/.config/autostart/first-boot-hotfix.desktop
    [Desktop Entry]
    Name=First Boot Hotfix
    Exec=/usr/bin/first-boot-hotfix.sh
    Terminal=false
    Type=Application
    StartupNotify=false
    X-GNOME-Autostart-Delay=5
    X-MATE-Autostart-Delay=5
    X-DEEPIN-Autostart-Delay=5
    Categories=System;
    

    But it is unclear to me why they would need to be there in the first place (though I am not complaining)

  • the desktop files exists but i do not know why there are there, as the commands they should execute do not exists :
    /usr/bin/pacman-boot
    /usr/bin/first-boot-hotfix.sh

    looks like some files needed for the live-environment are accidently copied to real system.

    simple remove them and the error should go away.

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • It worked! Thanks!

  • @joekamprad said in gnome-tweak-tool warning:

    looks like some files needed for the live-environment are accidently copied to real system.

    Yep, that’s it.

    What I do not know is how they got there. I’ll check postinstallation script asap.

  • @bartsnapp said in gnome-tweak-tool warning:

    It worked! Thanks!

    Make sure to mark the question as solved.

    Check out my art website @https://sites.google.com/site/sidedvirusartandanimation/ ;)

  • @CadenMitchell I’m sorry - I thought I could do this by prepending [SOLVED] to my message… but this doesn’t seem to be working

  • A topic may be marked as [Solved] from here:
    0_1514938925099_antergos-unsolved2solved.png
    It can be done by topic’s author and moderators only.

Posts 12Views 284
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.