• And again: Cnchi cannot create download package. Error 187329


    With iso-Image 12/2017 i cannot install Antergos (DE, KDE-Desktop). I got the message
    "cannot create download package list (metalinks)
    in tmp/cnchi.log gives me some errors.

    • metalink.py (132) create() Can’t resolve these dependencies: kdenetwork-kopete kdeutils-sweeper -
    • download.py(150) create_metalinks_list(): Error creating metalink for package antergos-kde-meta. Installation will stop

    EDIT: The error number change from try to try. now its 187386. But the unresolved dependencies (kdenetwork-kopete, kdeutils-sweeper / package antergos-kde-meta) are still the same problem.

  • I see the same unsolved conflicts by updating another system with Antergos KDE. The same both packages are affected:

    • kdenetwork-kopete and
    • kdeutils-sweeper

    That’s why I now think it will not be a problem of cnchi itself.

  • @Wolfsrabe

    I have just done a fresh install using this method and it worked (no errors and fast install)

    Boot up from USB and in the terminal type;

    sudo pacman -S pacman-mirrorlist antergos-mirrorlist

    sudo reflector -l 30 -f 15 --save /etc/pacman.d/mirrorlist

    sudo cnchi -dv

    Do not close terminal window.

    Further on during the install select “Leave the mirrors lists as they are (by default)"

Posts 5Views 875
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.