• Finding weird MikroTik router in preinstalled Chromium

    I just got a little freaked out when I tried to access my routers admin page on the address in Chromium on my newly installed Antergos system. On my network I have an Asus router, but what I find on the IP-address is a MikroTik router. There is no MikroTik router on my network. When I try to access the same exact IP-address through Firefox I end up on my real routers page.

    My computer is connected with ethernet to the Asus router and there are no WiFi capabilities on the PC.

    Does anyone have any idea what’s going on here?

  • Sounds like a caching issue, with chromium reading data from his cache.
    Please try to delete everything from cache and try to reopen the site, with the complete written out:
    There are some browsers needing this typed in like this instead of just the IP Address. Might be the same problem here, with chromium not detecting the private IP Address correctly.

  • @Severus said in Finding weird MikroTik router in preinstalled Chromium:

    chromium reading data from his cache

    a newly installed chromium will have nothing inside cache…

    If you do not use system inside another network before i would blame it to something the Router was missinterpreting or ISP-DNS ???

  • The problem solved itself after a restart and I can no longer access the MikroTik router, only my own. As @joekamprad said there could not be anything cached and I still haven’t found a logical explanation for what happened. It’s a stationary computer that have always been inside my house where there have never been a MicroTik router.

weird19 router5 finding4 mikrotik1 Posts 4Views 411
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.