• Plasma desktop unresponsive to mouse


    Plasma 5.11 in Antergos. My desktop has suddenly gone unresponsive to mouse clicks. Everything works perfectly when started from the launcher, but I have placed several icons on the desktop (eg Dolphin, LibreOffice etc) Unfortunately the mouse is completely inactive over these. I presume I must have done something wrong, but how do I repair the damage? I don’t want to do a fresh install of Antergos to achieve this. Any suggestions, please?
    PS No special video cards or anything like that. And up to 5pm this afternoon it was working perfectly)

  • using Spotify??
    try press [Ctrl+Alt+F3] and then [Ctrl+Alt+F7]

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • @joekamprad
    Sorry, No, I’m not using Spotify. to tell you the truth I only discovered whatr it is when I googled it in response to your comment!.
    Have tried going to command line and returning a number of occasions and it has no effect.

  • @lombarnorbert said in Plasma desktop unresponsive to mouse:

    to tell you the truth I only discovered what it is when I googled it in response to your comment

    ha ha ! :musical_keyboard:

    What you can try to investigate deeper is to open a terminal and watching:

    journalctl -f

    May it pushing some error…

    It looks like something crashing … everything else is working?

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • Thanks for your efforts, but … problem solved! I was pushing buttons and discovered that the desktop was responding to right clicks. So, right click on desktop, Desktop configuration, and a number of choices of wallpaper come up. Even though I was apparently showing one of these, none were selected. I reselected my current wallpaper, applied and lo and behold! Action. Everything was back to normal. Which begs the question of why the desktop had deselected itself. For future reference it may be worth trying this if anyone ever gets a “dead” desktop.

  • i was remembering this, but first after you was posting it :expressionless:

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

mouse46 plasma29 unresponsive3 Posts 6Views 159
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.