• There is no graphic after I put the amdgpu.dc=1 after quiet


    I have installed the linux-mainline from the Unofficial user repositories in the archwiki page

    GRUB_CMDLINE_LINUX_DEFAULT="quiet amdgpu.dc=1"
    

    I try to enable the DC code for my RX460, but I can’t see anything on my screen…
    The amdgpu.dc=1 must be removed, help!

  • @s9209122222
    Boot with the USB installer stick. Then, in a terminal, do this:

    lsblk -f  # find your Antergos install partition
    mount /dev/sdXY /mnt  # X and Y refer to your Antergos root partition
    arch-chroot /mnt
    

    Now you are in your installed Antergos, and can edit and fix your /etc/default/grub (or where did you do that modification):

    nano /etc/default/grub
    

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • @manuel Thanks for your reply, but my problem is the amdgpu.dc=1 doesn’t work correctly, is there some way to fix that?

  • @s9209122222
    Sorry :(, I don’t have amdgpu here, hopefully others can help you.

    EDIT: https://wiki.archlinux.org/index.php/AMDGPU says that option is not supported before kernel 4.15.

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

  • I’ve found the solution, just remove the HDMI cable from the GPU side, and plug in it again…

  • @s9209122222 And does it work after reboot?

    Please report issues including all details! ;-)
    Show files here: cat "file" | curl -F [email protected] https://ptpb.pw/?u=1
    and show the URL.

Posts 7Views 1518
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.