• Lightdm theme


    I really love the Antergos lightdm theme, my only problem is the white background that appears just before the lightdm login… at night it would blind me with its brightness

  • I really love the Antergos lightdm theme, my only problem is the white background that appears just before the lightdm login… at night it would blind me with its brightness

  • HI,

    It should not appear white because the background color is set to black (behind the images) . Perhaps you are seeing the white before webkit has loaded the page? Try configuring a background image in /etc/lightdm/lightdm-webkit-greeter.conf and see if it helps. Let me know

    Cheers!

  • Hi, I have the same problem, the reality I thought it was normal white screen, and tried to change the code of the line, as you said, but I still get the white screen.
    This is my code:

    \#  
    \# background = Background file to use, either an image path or a color (e.g. \#772953)  
    \# theme-name = GTK+ theme to use  
    \# font-name = Font to use  
    \# xft-antialias = Whether to antialias Xft fonts (true or false)  
    \# xft-dpi = Resolution for Xft in dots per inch (e.g. 96)  
    \# xft-hintstyle = What degree of hinting to use (hintnone, hintslight, hintmedium, or hintfull)  
    \# xft-rgba = Type of subpixel antialiasing (none, rgb, bgr, vrgb or vbgr)  
    \#  
    [greeter]  
    background=\#772953  
    theme-name=Clearlooks  
    webkit-theme=antergos  
    font-name=DejaVuSans 11  
    xft-antialias=true  
    xft-dpi=96  
    xft-hintstyle=slight  
    xft-rgba=rgb
    

    Thanks for your suggestions

  • Hi,

    I don’t think that option accepts colors. Try using an image (with the full file path).

    Cheers!

  • As a test I edited lightdm-webkit-greeter.conf and set a background image as follows:

    background=/usr/share/antergos/wallpapers/Nautilus_Fullscreen.jpg

    However when I rebooted I still saw the white background.

  • Hi @lots.0.logs
    I did as the instructions, put no color, put the path of the wallpaper, but I still get the white screen, here is my code:

    \#  
    \# background = Background file to use, either an image path or a color (e.g. \#772953)  
    \# theme-name = GTK+ theme to use  
    \# font-name = Font to use  
    \# xft-antialias = Whether to antialias Xft fonts (true or false)  
    \# xft-dpi = Resolution for Xft in dots per inch (e.g. 96)  
    \# xft-hintstyle = What degree of hinting to use (hintnone, hintslight, hintmedium, or hintfull)  
    \# xft-rgba = Type of subpixel antialiasing (none, rgb, bgr, vrgb or vbgr)  
    \#  
    [greeter]  
    background=/usr/share/antergos/wallpapers/antergos-wallpaper.png  
    theme-name=Clearlooks  
    webkit-theme=antergos  
    font-name=DejaVuSans 11  
    xft-antialias=true  
    xft-dpi=96  
    xft-hintstyle=slight  
    xft-rgba=rgb
    
  • Yeah, it was only a very small chance that would help the issue

    Cheers!

Posts 8Views 1917
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.