• Gnome 3 buggy in Antergos


    Removal of the Workspace Indicator extension seems to have helped(!)

  • Aye, removing all extensions and re-enable them one by one did the trick for me.

  • @piotr said in Gnome 3 buggy in Antergos:

    Removal of the Workspace Indicator extension seems to have helped

    Hell, no! The bug re-appears after some time.

  • @piotr Try using only 1 static workspace ?

  • @underclock said in Gnome 3 buggy in Antergos:

    Try using only 1 static workspace

    Yep, I don’t use them at all, and keep turned off.

    As soon as I log off and on again, icons show up well for some time, then get back to the old behavior.

  • I’m not really sure if this is what really helped, but… I used to use the “Appfolders Management extension”. I uninstalled it, but folders persisted, and I couldn’t do anything about it. After installing the extension again, removing folders, and uninstalling the extension, the dash icons issue vanished. I did it yesterday, and it keeps on working well so far.

gnome355 buggy1 Posts 26Views 2607
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.