• Virtualbox: vboxusers does not exist


    Guys, still struggling with virtualbox here.

    I did a new and clean install following @hector tutorial. However when I run (as root):

    # gpasswd -a $ase11 vboxusers
    

    I get:

    gpasswd: user 'vboxusers' does not exist
    
  • Solved. Created the group myself and added the user.

  • @ase11

    Hi!
    Correct, the commands bellow are needed since they simplify VMs usage. I must say i do it on both real and virtual machines.

    sudo gpasswd -a $USER vboxusers
    sudo gpasswd -a $USER vboxsf
    

    Portergos site
    https://github.com/Portergos/portergos-iso

    Still in love with Antergos (default OS)
    I3wm

    Linux newbie since 06/2016

  • yeah thank you. Still I have a huge problem with USB enabling, not able to fix it despite having read tons of solutions on the web.
    Also, this is just FYI, VM with Xubuntu and Mint are working much better than Antergos, I do not have that stupid blank screen of the other thread.

  • @ase11 said in Virtualbox: vboxusers does not exist:

    Still I have a huge problem with USB enabling

    The commands above in your real pc will fix it for you. (or should at least)

    Portergos site
    https://github.com/Portergos/portergos-iso

    Still in love with Antergos (default OS)
    I3wm

    Linux newbie since 06/2016

  • They do not. Well, shared folders works, USB…no way. And

    groups
    

    returns:

    wheel scanner users vboxusers
    
    

    So I am in.

  • I think the problem is related to Antergos Host, because USB does not work with either Mint, Xubuntu and Antergos virtual machines.

virtualbox38 exist4 vboxusers1 Posts 7Views 1345
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.