• Second Desktop Environment not seeing internet connection

    So I do not really know where to go for this as I am really new to Arch and coming from Ubuntu, and my internet forum scavenging has come up with nothing. I use KDE as my main DE, but I setup XFCE recently as a separate environment for when I want something a little different. On KDE my network connections work perfectly. However, XFCE doesn’t appear to connect to the networks as the browser isn’t connecting to the internet and I can;t do updates via terminal. I pulled XFCE from the Arch repos on my KDE installation. All I did was install the XFCE4 group, but did I miss a step to make sure that XFCE could connect to the internet?

    I was under the impression that network connections weren’t specific to the DE, but rather the OS prior to this. Sorry if this is a stupid question.

  • may you are missing xfce4-goodies group to be installed?

  • can you connect/disconnect like here? http://prntscr.com/hin4rh

  • @joekamprad, I have downloaded xfce4-goodies group, but still can’t get it to connect to the internet after playing with it some more.

  • @fernandomaroto, the button in that screen pic doesn’t exist for me…

  • @smason said in Second Desktop Environment not seeing internet connection:

    @fernandomaroto, the button in that screen pic doesn’t exist for me…

    try to run in terminal nm-applet & and see if it appears for you at the panel

  • @fernandomaroto, I ran nm-applet & in the terminal, but it did not appear on my panel.

  • @fernandomaroto, also it told me that nm-applet was not a command.

  • sudo pacman -S network-manager-applet

    it will autostart as it include:

  • @joekamprad, thank you for that command. It worked perfectly, and now I can get XFCE to see the various WIFI connections.

    Thanks everyone for the help!

  • proud to be helpfull for you :)

internet33 second11 environment11 seeing2 Posts 11Views 720
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.