• No usb modem detection


    I would like to ask why antergos does not support connections via 3g usb modem (huawei e3131 - i. t. case). WiFi works fine but I use almost always a usb modem. In other distributions this problem does not exist (ubuntu - mint, centos). I was very happy with the antergos, but not too long. Large database of software, rolling release, etc.

    I do not know how it happened that the connection was getting worse. Finally I reinstalled. Both KDE and cinnamon could not connect via modem. Installation ant. Cinnamon was using a modem. But after removing the modem from the USB and restarting, the connection disappeared from the applet. I have tried several solutions from here:

    https://wiki.archlinux.org/index.php/USB_3G_Modem

    but to no avail. Of course all the needed services are included. Now I have the same as in this case:

    https://forum.antergos.com/topic/4754/no-usb-mobile-broadband-internet-option-in-live-iso-shame/5

    In this forum there was not much advice as to how to remove this problem.
    Please help, because I do not want to change the distro or go to Manjaro.

  • @Simon said in No usb modem detection:

    huawei e3131

    It may be missing ModemManager
    https://unix.stackexchange.com/questions/340205/cannot-connect-with-huawei-e3131-3gmax-usb-modem

    This is what I found in a couple of minutes, nothing more.
    On the other hand the link that you found in the forum, tells you perfectly what you have to have tried and I do not see it that you have done it.

    I notice you a little anxious, it’s natural, when you do not have internet, but still the fault is not ours, you have to provide as much information as possible to help you and even if you think, what you have done has not worked for you, they help you can serve, quiet everything is solved … ;)

  • @Simon

    You apparently have a tricky problem but do not provide much information for solving it.

    Here is a quite a good example how tricky problems are presented and asked:
    https://bbs.archlinux.org/viewtopic.php?id=175443
    And if you haven’t already seen this, it just might solve your problem. :)

  • @judd @manuel

    First of all, thank you for the answer. For the time being I have tried to do this with pppd and sakis3 package, but without the effect. And it is not that I did not try, as judd wrote, but not everything : -j .This example, which sent manuel, it will be this. Now I don’t have this machine, but as soon as I get to it, I will adhere to it. And I’ll let you know.

    M:-)

  • @judd @manuel

    It was easier than you might think, but it sometimes is… I knew that this was related to the vendor and product. For me it was not associated with virtualbox, as he wrote “amaro” from the arch forum.
    That worked great! No reboot was needed.

    Many thanks for targeting me. I’m really satisfied:smile:

detection1 usb70 modem3 Posts 5Views 185
Log in to reply