• Many programs do not work anymore.


    Hello.

    I did an update recently

    sudo pacman -Syu
    

    and many programs stop with this error :
    "erreur de segmentation (core dumped)
    I suppose in english : "Segment fault"
    When updating, I answered Yes to replace some piece of sofware with some other…

    I get a warning message when updating, and I don not know if it’ts related to my problem :

    antergos package-query (1.2-1) is older than arch's package-query (1.2-2) 
    

    I suppose this is due to the new kernel.

    uname -r  
    3.14.5-1-ARCH
    

    [b:1van5cjv]What should I do ?[/b:1van5cjv] Thanks in advance.

    Here is a sample list of what I cannot start because of the segment fault error :
    Libre Office
    Blender
    Vlc
    Spotify
    Chromium
    Virtualbox
    wine apps
    and many others.

    No problem with Firefox, Thunderbird, Filezilla and many others too.

  • Hello.

    I did an update recently

    sudo pacman -Syu
    

    and many programs stop with this error :
    "erreur de segmentation (core dumped)
    I suppose in english : "Segment fault"
    When updating, I answered Yes to replace some piece of sofware with some other…

    I get a warning message when updating, and I don not know if it’ts related to my problem :

    antergos package-query (1.2-1) is older than arch's package-query (1.2-2) 
    

    I suppose this is due to the new kernel.

    uname -r  
    3.14.5-1-ARCH
    

    [b:1van5cjv]What should I do ?[/b:1van5cjv] Thanks in advance.

    Here is a sample list of what I cannot start because of the segment fault error :
    Libre Office
    Blender
    Vlc
    Spotify
    Chromium
    Virtualbox
    wine apps
    and many others.

    No problem with Firefox, Thunderbird, Filezilla and many others too.

  • see [Update Advisory] visable on EVERY thread in this forum!

    [url:3pb5juzj]http://forum.antergos.com/viewtopic.php?f=6&t=1795[/url:3pb5juzj]]

    Dell Latitude E6230 with Intel i7, 8GB RAM, 500 GB SSD
    dual boot: Antergos and Debian Stretch both 64bit and running gnome-shell
    surviving in a Windows world with VMware WS and Codeweavers Crossover

  • Thank you for your answer.
    My problem is solved.
    Shame on me : I did an unsuccessfull search without readind the sticky message.

Posts 4Views 1048
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.