• Cnchi-errors-cannot-complete-the-installation


    Re: [Cnchi errors - cannot complete the installation](/topic/80
    50/cnchi-errors-cannot-complete the-installation)

  • Ok, I am new to linux and I do have this error on installation. I read another ppst starting with the same error and ending with the cinammon installlation was fine. I am trying to install antergos. Does anyone know of a solution?

  • @marbellerive something seems broken at the moment.

  • Thanks for the reply.

  • @joekamprad

    Have you detected if it’s a deepin DE only problem?

  • I have also this problem when I tried to install Deepin. PL Version has this same problem. Problem is only with Deepin. I had error 149731 and 149861. Cinamon version is working fine for me.

  • @karasu was only trying deepin install after some users say they try and do not get it installed, kde seems to work, cinnamon too, base also (i try this one today in the morning ;) )

  • Thanks for your tests.

    Fails here, too. Only Deepin. It fails when it checks packages integrities.

    https://github.com/Antergos/Cnchi/issues/820

  • Just tested a Deepin install about 15 minutes ago and it looks to be working now.

  • yes i can confirm deepin install is working again:

    0_1511138385937_Deepin.png

  • Perfect! Tanks! I will try it tomorrow. And I do not remember trying it with anything else than deepin.

  • It worked! Thanks!

Posts 13Views 1393
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.