• Session keeps inexplicably crashing


    Hi!

    I’m using Antergos with GNOME (since I’m posting here,) and I always keep my packages up-to-date.

    However, every now and then when I’m logged in, my screen goes black for no reason and I’m back at the Antergos login screen. When I log in, all my windows and open applications are gone.

    I have been putting up with it for the past 2 months but now it’s making me lose critical work.

    What sort of log should I share to narrow the problem down? Is this a known issue?

    Thanks so much.

  • start with this:

    lspci > log.txt && lsusb >> log.txt && dmesg >> log.txt && cat log.txt | curl -F [email protected] https://ptpb.pw/?u=1
    

    inside a terminal, it will give out a url with the pastebin of a system-summery and the bootlog.

  • @joekamprad

    Unfortunately, I only get this error:

    zsh: no matches found: https://ptpb.pw/?u=1
    

    Is there a typo in those commands?

  • @joekamprad I managed to upload the output of lspci, lsusb, and dmesg. https://ptpb.pw/Red7

    Is this enough to work with?

  • [    4.592841] amdgpu: [powerplay] [AVFS] Something is broken. See log!
    [    4.595621] amdgpu: [powerplay] Can't find requested voltage id in vdd_dep_on_sclk table!
    [    4.599342] amdgpu: [powerplay] 
    [    4.599360] amdgpu: [powerplay]
    

    i am not a specialist on amdgpu but will be good to start looking in this direction…

    journalctl | grep amdgpu | curl -F [email protected] https://ptpb.pw/?u=1
    
  • @joekamprad https://ptpb.pw/PQ9T

    Warning, there’s a LOT of stuff.

  • I’m just gonna try switching to KDE. Thanks for helping as much as you could, Joe!

session21 keeps16 crashing11 inexplicably1 Posts 8Views 775
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.