• Pagina de Antergos y Chromium


    Utilizo chromium como navegador predeterminado y no hay forma de quitar la pagina de inicio de Antergos. Cuando le doy a home me sale , cuando le doy a abrir nueva pestaña y le doy al boton home(inicio) me vuelve a salir. El caso es que tengo que me habra la pagina de google en ambos casos y nada, no hay forma. Al parecer viene predeterminada la pagina de antergos en algun lado y no veo donde.

  • En el marco supèrior derecho tienes tres 3 puntitos, al lado de la barra de direcciones, pincha ahí y te dará una pestaña, vete hasta Configuración y ahí cambia tu MOTOR DE BUSQUEDA A GOOGLE

    0_1510588713896_gallego.png

    Eso es todo !

  • @xaoret
    In chromium’s address bar, give

    chrome://settings
    

    and then you can find all settings, including the home page (actually two places).

    EDIT:
    En la barra de direcciones del cromo, dele

    chrome://settings
    

    y luego puede encontrar todas las configuraciones, incluida la página de inicio (en realidad dos lugares).

  • Hola, soy un nuevo usuario de Antergos (recién instalado ayer) y me sucede exactamente lo mismo.

    alt text

    Tanto si le pongo que abra una nueva pestaña como si le indico una url diferente siempre me carga la página principal de Antergos. ¿Qué podemos hacer?

    ¡Gracias!


    Hello, I’m a new Antergos user (installed yesterday) and the same thing happens to me. The same behaviour if I configure it to open a new tab and if I configure it to open a different url too, always load Antergos home page. What can we do? Thanks!

  • @fjpalacios
    There are two places where you can define your own links.

    The first one is on your picture you can click the second place to have DuckDuckgo or whatever you write on that line.
    The second place is a bit below from the first one. Its title is something like “At start” or similar (I don’t have English page here…). There you may select your preferred page, too: “Open specific pages” (or similar).

    Is Duckduckgo what you want, or something else?

  • @manuel Yep, I want DuckDuckGo as the page that opens when I click on the home icon.

    alt text

    I also have it set in the other section, but it doesn’t work. Maybe some recent change, which only affects new users? I don’t understand why this happens. Thanks for your quick reply.

  • @fjpalacios
    That’s strange. I have set both of them to my own home page and it works OK.
    So you clicked the radiobutton to duckduckgo in both places?
    By the way, which DE are you using?

  • @manuel I’m using KDE Plasma. I tried to uninstall chromium with pacman -Rsn chromium and install it once again with same behaviour. The I installed google-chrome package from AUR which works like a charm. In a few days, when there are new chromium update, I’ll try to install it again. I hope to have more luck then. Thanks for your support!

  • @fjpalacios said in Pagina de Antergos y Chromium:

    pacman -Rsn chromium and install it once again with same behaviour

    may you need to uninstall, then remove the config files too at ~/.config/chromium and finally reinstall…

  • @fernandomaroto I know that seems incredible but… The strange behavior is still there.

  • What happens if you try running this command to forcibly change your page?

    chromium --start-maximized --homepage=https://YOUR_CHOICE.com
    

    (In Antergos’ code they have this to the ISO

    # Setup Chromium start page if installed
            if [ -f "${ROOTFS}/usr/share/applications/chromium.desktop" ]; then
                sed -i 's|^Exec=chromium %U|Exec=chromium --user-data-dir=/home/antergos/.config/chromium/Default --start-maximized --homepage=https://antergos.com|g' ${ROOTFS}/usr/share/applications/chromium.desktop
            fi
    

    So perhaps reversing that with the above command will fix it?)

  • @Keegan Yeah, that’s the trick! If I run it with this command that page overwrites any option of chromium, that is why always load the Antergos page by clicking the home button.

  • Yay !!! Now you just need to add that to chromium’s startup command permanently. To do so, open /usr/share/applications/chromium.desktop as root and replace the line that begins with “Exec”, changing it to this:


    Exec=chromium --start-maximized --homepage=https://YOUR_CHOICE.com


    Hope this helps and good luck😀.

  • f you wish to be able to edit the home page in the future through chromium’s normal settings, just get rid of that portion in the Exec line, like this:


    Exec=chromium --start-maximized


    (do not include the --homepage part of the command. Now, everything should work like normal ;)).

  • @Keegan Uhm, it seems that it’s only a configuration file, contains translations of the name into the different languages of the operating system and the Exec line is very short: Exec=chromium %U

  • Hmmm… in that case, try looking in /home/$USER/.config/applications/

    Maybe there’s a “chromium.desktop” file there that may be causing this strange behavior. (There must be one somewhere, as this homepage action is being executed whenever you open Chromium. We just have to find where it is ;)).

  • This post is deleted!
  • No sé si lo habrás resuelto ya, pero me pasó lo mismo. Keegan tenía razón, había un archivo, un “chromium-flags.conf”, en /home/USER/.config. Lo abres y ya puedes editarlo; yo lo dejé así:

    –user-data-dir=/home/USER/.config/chromium/Default --homepage=

    Guardas, y en el chromium, la opción de página de inicio ya funciona con normalidad.

  • Thank you very much for showing us how you solved this😀. Hopefully now others can solve it to!

  • @Nitrofurantoina said in Pagina de Antergos y Chromium:

    No sé si lo habrás resuelto ya, pero me pasó lo mismo. Keegan tenía razón, había un archivo, un “chromium-flags.conf”, en /home/USER/.config. Lo abres y ya puedes editarlo; yo lo dejé así:

    –user-data-dir=/home/USER/.config/chromium/Default --homepage=

    Guardas, y en el chromium, la opción de página de inicio ya funciona con normalidad.

    ¡Funciona! 😃 Yo probé con:

    cd .config
    grep -r -l "homepage=https://antergos.com"
    

    Pero no encontró nada, así que no supe qué más hacer y no lo había solucionado aún. ¡Muchas gracias!

chromium29 pagina1 Posts 21Views 1730
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.