• Sleep the Display after no mouse movement in 15 minutes


    Trying to have the display go to sleep (just the display no the PC) when there is no movement on mouse or KB for 15 minutes. I have it enabled in Gmome but it does not work. With some reading I think its due to me running proprietary Nvidia drivers. Has anyone found a solution to this?

    Thanks

  • Trying to have the display go to sleep (just the display no the PC) when there is no movement on mouse or KB for 15 minutes. I have it enabled in Gmome but it does not work. With some reading I think its due to me running proprietary Nvidia drivers. Has anyone found a solution to this?

    Thanks

  • Hi,

    Did you install using the latest ISO or is this an installation you’ve had for a while? If its from the current ISO, you can control your screen blanking by configuring xscreensaver. More information on how to do that is here: [https://wiki.archlinux.org/index.php/XScreenSaver#Configuring_XScreenSaver][0]">[https://wiki.archlinux.org/index.php/XS][1] … creenSaver

    Cheers!

    [0]: <a href=
    [1]: https://wiki.archlinux.org/index.php/XS

  • Thanks for the information Lots.0.Logs. I ran the program set the settings and it worked!

    Unfortunately when i rebooted the computer it stop working. So the next step is to figure out why the savings are not saving.

    Yes I used the latest version of the ISO to install. I am seeing the same results on 2 computers but both are using the Nvidia proprietary driver.

    Mine is a 4930k with a 780Ghz edition vido card.

    Daughters computer is a 4670k with a 750ti FTW edition video card.

    BTW I am really enjoying this distro. Keep up the great work.

    Thanks

Posts 4Views 776
Log in to reply