• /dev/s??? not created - USB and HP dvd writer


    I have an internal cd-reader and a external DVD-writer from HP.
    It seems that a /dev/ file is not created for the USB DVD-writer.

    Here is the output when I connect the DVD writer:

    $ udevadm monitor
    monitor will print the received events for:
    UDEV - the event which udev sends out after rule processing
    KERNEL - the kernel uevent

    KERNEL[1513881.507806] add /devices/pci0000:00/0000:00:1a.7/usb1/1-5 (usb)
    KERNEL[1513881.508050] add /devices/pci0000:00/0000:00:1a.7/usb1/1-5/1-5:1.0 (usb)
    UDEV [1513881.528236] add /devices/pci0000:00/0000:00:1a.7/usb1/1-5 (usb)
    UDEV [1513881.531387] add /devices/pci0000:00/0000:00:1a.7/usb1/1-5/1-5:1.0 (usb)

    $ lsusb | grep Hewlett-Packard
    Bus 001 Device 010: ID 03f0:0f07 Hewlett-Packard

    Any advise? It worked in a old Fedora some years ago so I don’t think there is any hardware problem.

  • @martinmspedersen Solved with a reboot.

Posts 2Views 46
Log in to reply