• Después de hibernar no tengo Wifi


    Buenas tardes, después de hibernar ya no conecta el wifi, he estado leyendo los foros de arch pero no me funciona lo que ellos dice, esto es lo que he hecho hasta ahora:

    teto ~ $ ip link
    1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT group default qlen 1000
        link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    2: eno1: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc fq_codel state DOWN mode DEFAULT group default qlen 1000
        link/ether 2c:76:8a:db:32:ec brd ff:ff:ff:ff:ff:ff
    3: wlo1: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN mode DEFAULT group default qlen 1000
        link/ether 22:ca:cd:75:4e:42 brd ff:ff:ff:ff:ff:ff
    teto ~ $ sudo ip link set wlo1 up
    [sudo] password for teto: 
    RTNETLINK answers: Operation not possible due to RF-kill
    

    Desbloqueé RF-kill

    sudo rfkill unblock all
    

    Pero igual no tengo WIFI

    teto ~ $ rfkill list all
    0: hci0: Bluetooth
            Soft blocked: no
            Hard blocked: no
    1: phy0: Wireless LAN
            Soft blocked: no
            Hard blocked: no
    

    Con el botón apagado de mi teclado el WiFi

    teto ~ $ dmesg | grep phy0
    [   13.023599] ath: phy0: ASPM enabled: 0x43
    [   13.486555] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
    [   13.487218] ieee80211 phy0: Atheros AR9285 Rev:2 mem=0xffffbbe180900000, irq=18
    

    Con el botón encendido

    teto ~ $ dmesg | grep phy0
    [   13.023599] ath: phy0: ASPM enabled: 0x43
    [   13.486555] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
    [   13.487218] ieee80211 phy0: Atheros AR9285 Rev:2 mem=0xffffbbe180900000, irq=18
    

    Por su ayuda, de antemano muchas gracias.

  • Después de apagar mi máquina ya funciona, así que marco como resuelto. Gracias.

tengo1 wifi90 hibernar1 después2 Posts 2Views 51
Log in to reply