Hi,

if I suspend or hibernate my system e.g. close the laptop lid or do this with the KDE options I can not use the system anymore.
After some seconds after the login the system has problems with commands like “ls” or “cd” and freezes. Only pushing the power button can reboot the system. Other TTYs work only for showing plenty lines of errors, I added the errors for you guys, maybe someone has an idea.

errors
EDIT: Adding a picture does not work for me??
So here’s the link to the imgur-image:
https://imgur.com/a/z26xg

I tried different setups however I think this is a general problem.
Maybe the SSD gets unmounted???

I am using Antergos on a NVME m.2 SSD (root and home and swap) with a dual-boot, so Windows and the EFI partition are also on this SSD. Other files are on a HDD.

Here’s also the output of fdisk:

sudo fdisk -l
[sudo] Passwort für $USER: 
Festplatte /dev/nvme0n1: 232,9 GiB, 250059350016 Bytes, 488397168 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 512 Bytes
E/A-Größe (minimal/optimal): 512 Bytes / 512 Bytes
Festplattenbezeichnungstyp: gpt
Festplattenbezeichner: XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX

Gerät             Anfang      Ende  Sektoren  Größe Typ
/dev/nvme0n1p1      2048    616447    614400   300M Windows-Wiederherstellungsumgebung
/dev/nvme0n1p2    616448    821247    204800   100M EFI-System
/dev/nvme0n1p3    821248   1083391    262144   128M Microsoft reserviert
/dev/nvme0n1p4   1083392 209717247 208633856  99,5G Microsoft Basisdaten
/dev/nvme0n1p5 209717248 217529747   7812500   3,7G Linux-Dateisystem
/dev/nvme0n1p6 217529748 488397134 270867387 129,2G Linux-Dateisystem


Festplatte /dev/sda: 931,5 GiB, 1000204886016 Bytes, 1953525168 Sektoren
Einheiten: Sektoren von 1 * 512 = 512 Bytes
Sektorgröße (logisch/physikalisch): 512 Bytes / 4096 Bytes
E/A-Größe (minimal/optimal): 4096 Bytes / 4096 Bytes
Festplattenbezeichnungstyp: gpt
Festplattenbezeichner: XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX

Gerät      Anfang       Ende   Sektoren  Größe Typ
/dev/sda1    2048 1953523711 1953521664 931,5G Microsoft Basisdaten

EDIT: It looks like it’s the partition nvme0n1p6 which makes problems which is my / directory.
I also found this bug, using nvme_core.default_ps_max_latency_us=6000 or nvme_core.default_ps_max_latency_us=0 as a GRUB option should work and fix the problem. However not for me. Maybe this is a different bug?

Hope someone can help :)
Almost tried everything :D