• Failed Installation


    I tried to install Antergos-17.11-x86_64.iso using Rufus and USB stick onto a Lenovo H505s PC with AMD E2 1800 1.7 GHz CPU, 4 GB RAM, 500 GB clean HDD and AMD Radeon HD 7340. I boot from USB stick, get the install menu, choose the first option - install - and get black screen - no log files, no nothing. This is 5th distro I’ve tried - Debian gets to VGA “can’t determine brightness” and hangs. Any ideas?

  • @tamelom so you mean nothing happens also no grub menu screen ? or it boots into black screen?

    You can allways starup with your install stick and investigate by chrooting into installed system if it do not boot at all, if it boots but you do not reach any grphical environment you can boot without graphical environment to terminal:

    https://antergos.com/wiki/de/miscellaneous/howto-boot-without-graphical-environment/

    here you can see howto chroot into system from LiveIso (stick)
    https://antergos.com/wiki/de/miscellaneous/how-to-fix-grub-with-efi-boot/
    It show howto fix grub/boot but first part is the chrooting.

    ones chrooted into your installation you can give relevant logs and systeminfos by passing this command:

    lspci > log.txt && lsusb >> log.txt && dmesg >> log.txt && cat log.txt | curl -F [email protected] https://ptpb.pw/?u=1
    

    this will give out a url with all infos as a pastebin

    Antergos save installation logs by default under

    /var/log/cnchi
    

    If you can not start at all starting fron your stick, open filebrowser and go to
    other places there you will find your partitions from installed system you can get the logs…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • It boots to basic install menu, I choose “install”, screen goes completely black - no flashing cursor, no response, no ability to enter any commands. There is no installed system to check. I have wiped the HDD clean so no OS on it.

  • It’s UEFI. If I set to boot in “basic” mode, it doesn’t find an OS on the stick.

  • Oh yea this can be everything… First i would think that you try the minimal ISO and the best to copy the ISO to the stick is (imho) etcher or dd directly… as it is ready for launching as it is from the stick … but as the environment startup it can be also a problem with graphics, what may can be solved by adding:

    nomodeset
    

    to boot kernel parameter

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

installation212 Posts 5Views 135
Log in to reply