• Perl updated to 5.20


    Hola, que tal, resulta que al actualizar me da el diguiente error:

    sudo pacman -Syu
    

    [sudo] password for antergos:
    :: Sincronizando las bases de datos de paquetes…
    core está actualizado
    extra está actualizado
    community está actualizado
    multilib está actualizado
    antergos está actualizado
    infinality-bundle está actualizado
    infinality-bundle-multilib está actualizado
    infinality-bundle-fonts está actualizado
    :: Iniciando actualización completa del sistema…
    atención: libxcursor: ignorando la actualización del paquete (1.1.14-1 => 1.1.14-2)
    resolviendo dependencias…
    verificando conflictos…
    [b:1z738j09]error: error al preparar la transacción (no se pudieron satisfacer las dependencias)
    :: shutter: necesita perl-pathtools[/b:1z738j09]

    Es error tiene que ver con una[b:1z738j09] noticia que acaban de hacer oficial en la página de archlinux.
    [/b:1z738j09]
    [https://www.archlinux.org/news/perl-updated-to-520/][0]">[https://www.archlinux.org/news/perl-updated-to-520/][1]

    Pero no se exactamente lo que hay que hacer con el script, le he dado permisos de ejecución (chmod +x) pero no muestra ningun resultado…

    Saludos

    [0]: <a href=
    [1]: https://www.archlinux.org/news/perl-updated-to-520/

  • Hola, que tal, resulta que al actualizar me da el diguiente error:

    sudo pacman -Syu
    

    [sudo] password for antergos:
    :: Sincronizando las bases de datos de paquetes…
    core está actualizado
    extra está actualizado
    community está actualizado
    multilib está actualizado
    antergos está actualizado
    infinality-bundle está actualizado
    infinality-bundle-multilib está actualizado
    infinality-bundle-fonts está actualizado
    :: Iniciando actualización completa del sistema…
    atención: libxcursor: ignorando la actualización del paquete (1.1.14-1 => 1.1.14-2)
    resolviendo dependencias…
    verificando conflictos…
    [b:1z738j09]error: error al preparar la transacción (no se pudieron satisfacer las dependencias)
    :: shutter: necesita perl-pathtools[/b:1z738j09]

    Es error tiene que ver con una[b:1z738j09] noticia que acaban de hacer oficial en la página de archlinux.
    [/b:1z738j09]
    [https://www.archlinux.org/news/perl-updated-to-520/][0]">[https://www.archlinux.org/news/perl-updated-to-520/][1]

    Pero no se exactamente lo que hay que hacer con el script, le he dado permisos de ejecución (chmod +x) pero no muestra ningun resultado…

    Saludos

    [0]: <a href=
    [1]: https://www.archlinux.org/news/perl-updated-to-520/

  • Yo he tenido que desinstalar Shutter para poder actualizar la distro mientras esto de perl-pathtools se arregla.

    Una vez shutter desinstalado se puede actualizar sin problemas.

    Antergos (Gnome)

  • Si, yo también he optado por eliminar shutter para poder actualizar el sistema. En Archlinux y por extensión en Antergos siempre hay algún que otro sobresalto

    Saludos

Posts 4Views 1085
Log in to reply