• Bumblebee And Nvidia not working after last nights update


    So I used the Bumblebee and NVIDIA for Optimus guide to successfully run through a test Antergos install yesterday (11/1/17) to see if I could make an Nvidia / Bumblebee setup work. The guide itself was published only a few days ago on 10/27. Unfortunately, it looks like there was an update overnight and now I can’t get Bumblebee to recognize bbswitch and shut down my graphics card in favor of the intel one. Currently everything installs ok and I can boot, but when I run optirun --status, its telling me that the discrete graphics card is “probably” running.

    Anyone in the same boat? Thoughts, questions, ideas?

  • If it helps, here’s the guide: https://antergos [dot] com/wiki/hardware/bumblebee-for-nvidia-optimus/

    I had to include the [dot] because it keeps getting flagged as spam…

  • Thanks for the reply. Is there any way to pull those changes in on my system or do I have to wait for the fix?

  • @jpfohl said in Bumblebee And Nvidia not working after last nights update:

    The guide itself was published only a few days ago on 10/27.

    Just a side note. It was published in the middle of 2015. It is constantly updated as needed.

    Now to the problem. Yes, you’re right. Recent multiple kernel and nvidia packages upgrades have broken bbswitch functionality. I noticed it two hours ago. nVidia GPU is constantly ON and never goes OFF.

    I didn’t find a solution yet.

  • I’ve only worked with Intel for years and I really do not know how to solve problems with Bumblebee and Nvidia. I am sorry.

    They are working on it, I suppose that in the next update there will be news …

  • A normal system’s upgrade solves the issue. See here. No special actions are needed. Just check that linux (kernel) and bbswitch pkgs are upgraded to:

    linux-4.13.11-1-x86_64
    bbswitch-0.8-82-x86_64

    Reboot.

    Done.

  • @just Great! I’ll verify later today after I finish my school work. Loving the Antergos community so far. Thanks for the help everyone.

  • @jpfohl said in Bumblebee And Nvidia not working after last nights update:

    Loving the Antergos community so far.

    Antergos community didn’t do anything in this case. Arch does everything on its own. It looks funny, when it creates the problems for itself, and very quickly fixes them :) .

  • @just said in Bumblebee And Nvidia not working after last nights update:

    It looks funny, when it creates the problems for itself, and very quickly fixes them .

    It will be so that they do not bore :)

  • @just said in Bumblebee And Nvidia not working after last nights update:

    Antergos community didn’t do anything in this case.

    I just mean how helpful you all have been. Quick replies and friendly community. :smile:

nvidia111 bumblebee33 nights1 Posts 11Views 203
Log in to reply