• Display manager not working


    I removed deepin and installed kde plasma. Now I want to reinstall deepin but ever since I installed kde I get this console instead of a gui login. Moreover when I try to open a dm I get the following error:
    ![alt text](image url

    Please help, I wanna use deepin again.

  • you need to disable the old dm before you can enable a new on, or you can force it, then you need only one command:

    sudo systemctl -f enable gdm
    

    or disable the old one:

    sudo systemctl disable lightdm
    

    and enable the new one:

    sudo systemctl enable gdm
    

    (b.t.w. reading what the error say can help)

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • @joekamprad I tried but it says gdm not found. How do I disable it?

  • you have installed gdm ???

    sudo pacman -S gdm

    and then

    sudo systemctl enable gdm.service
    sudo systemctl start gdm.service

    ???

manager53 display32 Posts 4Views 177
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.