• Stuck in "starting version 235" after install "input-wacom-dkms"


    Today i installed input-wacom-dkms for make it work my wacom draw. Also updated an gnome normal packages. However, when restarting stuck in “starting version 235” after grub. I cant use ctrl +alt+f* and cant use anything

    Thanks for help

  • Also stuck at “starting version 235” after latest updates.

  • @cristrodmorguer
    Try to downgrade gdm and libgdm from 3.26.2-1 to 3.26.1-1.

    1.) Reboot machine.
    In GRUB menu press ‘E’ to edit a GRUB entry.
    In the line of “/boot/vmlinuz…” add “systemd.unit=multi-user.target” (without quotes).
    Press Cntl-X to boot this entry.
    At the bottom of screen you can find this in a short instruction.

    2.) When machine booted in command line interface, log in and type this command in a terminal:

    sudo pacman -U /var/cache/pacman/pkg/gdm-3.26.1-1-x86_64.pkg.tar.xz /var/cache/pacman/pkg/libgdm-3.26.1-1-x86_64.pkg.tar.xz 

    3.) And add these two lines in /etc/pacman.conf to ignore this update, until next version comes out:

    IgnorePkg   = gdm
    IgnorePkg   = libgdm

    Solution is from Arch forums

  • @Gergely-Sipkai Hello, thanks for response. My doubt is how to do this if i cant start session. is possible use grub commandline?

    i was try to use chroot in a live cd for restore or uninstall packages but i dont know if i was using properly. I mounted
    mount -t /dev/sda1 /mnt/
    chroot /mnt/ /bin/bash

  • https://antergos.com/wiki/miscellaneous/how-to-fix-grub-with-efi-boot/

    first part shows how to use arch-chroot

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2

  • @Gergely-Sipkai Thanks Gergely It has worked 😊

    I was try read this post in the phone, but it did not loaded properly. For this, I suggested the grub commandline.

    Your response worked greatful.

    Thanks. I give it solved

  • @cristrodmorguer
    Yes, it is possible to boot without grafical interface from GRUB. I expanded my answer with this.

  • @Gergely-Sipkai

    You are my hero!
    I had the same problem and this fixed it. Thanks!

stuck31 starting15 2351 Posts 8Views 1070
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.