Hola. Al actualizar ncurses aparece esto:

error: no se pudo realizar la operación (archivos en conflicto)
ncurses: /usr/lib/libtinfo.so existe en el sistema de archivos
ncurses: /usr/lib/libtinfo.so.6 existe en el sistema de archivos
Ocurrieron errores, por lo que no se actualizaron los paquetes

Alguna sugerencia?