• How to fix system appearance

    Hello everyone! Recently I installed Linux Antergos, it’s a really great system, I would like to stay with it for a longer time, unfortunately I’ve damaged something. I usually use a computer in the evenings, so I used a dark color scheme:
    It works with system applications. But some applications are completely unreadable. Like that - to or https://imgur.com/a/S2Xe0
    The white letters are on a white background. In addition to reinstalling the system, is it possible to restore old functionality in my system?
    I apologise for my poor English, I hope that someone will help me. Thank you very much in advance.

  • Hi and welcome to Antergos,
    You didn’t break anything, but I think that you can solve it within the preference of the unreadable app. Go to the preference menu in the app and change the color of the font from white into black or another dark color.


    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • Hi! I tried it before, but there was no such option. I have checked this many times, unfortunately without success. That’s why I’m looking for tools that will allow me to change the background or color of text. I have searched many times for different phrases, but I was unable to find anything helpful.

  • Another possibility: did you enable “global dark theme” in Tweak under “appearance”? Disable that and instead use a “true” dark version of a theme.

  • @joekamprad I think you are absolutely right, you have an idea of how I can get out of it? I read what you sent me, but I don’t know how I can solve it.
    @antimony I have already tried to turn off the global dark theme, restarted my computer, but unfortunately there is still a problem.

  • For qt5 apps:

    sudo pacman -S qt5ct
    nano ~/.xinitrc

    and put:


    save with [Ctrl+X]

    for qt4 apps:

    sudo pacman -S adwaita-qt
    nano ~/.config/Trolltech.conf

    and put:


    save with [Ctrl+X]

    [updates once a week] = [90% less problems]
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2

system86 appearance2 Posts 7Views 493
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.