• Unable to connect to wifi: Network could be found error


    Hi,
    I’ve been trying to connect to wifi but nothing seems to work. I get the following error:

    nmcli dev wifi connect <SSID> password <password>
    Error: Connection activation failed: (53) The wi-fi network could not be found
    
    ifconfig
    wlo1: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500
    ether <xx:xx:xx:xx:xx:xx> txqueuelen 1000 (Ethernet)
    
    ip link
    3: wlo1: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc mq state DOWN mode DORMANT group default qlen 1000
    
    iwconfig
    wlo1 IEEE 802.11 ESSID:off/any
             Mode:managed Access point: Not-Associated Tx-power=20 dBm
             Retry short limit:7 RTS thr=2347 B Fragment thr:off
             Power Management:on
    
    nmcli dev
    DEVICE      TYPE       STATE        CONNECTION
    enp2s0    ethernet    connected   Wired connection 1
    wlo1      wifi       disconnected      --
    lo       loopback      unmanaged      --
    

    And the following network processes are running:

    /usr/bin/ModemManager
    /usr/bin/wpa-supplicant -u
    /usr/bin/NetworkManager --no-daemon
    

    Can anyone help me with this? Let me know if any other details are needed.
    Thanks!
    K

  • @KabirGandhiok said in Unable to connect to wifi: Network could be found error:

    Error: Connection activation failed: (53) The wi-fi network could not be found

    this happening on normal boot, or after a suspend ?

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • @joekamprad said in Unable to connect to wifi: Network could be found error:

    @KabirGandhiok said in Unable to connect to wifi: Network could be found error:

    Error: Connection activation failed: (53) The wi-fi network could not be found

    this happening on normal boot, or after a suspend ?

    @joekamprad Thanks for responding, this happens on normal boot, I have not tried it after suspend.

  • without more information on hardware i can not help then…

    lspci > log.txt && lsusb >> log.txt && dmesg >> log.txt
    

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • @joekamprad said in Unable to connect to wifi: Network could be found error:

    without more information on hardware i can not help then…

    lspci -nn
    

    o

    inxi -i
    

    ?

    You may also need to enable the processes:

    systemctl enable dhcpcd.service
    
    systemctl enable NetworkManager.service
    
    

    and then reboot

  • @judd, @joekamprad

    lspci -nn
    
    00:00.0 Host bridge [0600]: Intel Corporation Xeon E3-1200 v5/E3-1500 v5/6th Gen Core Processor Host Bridge/DRAM Registers [8086:1904] (rev 08)
    00:02.0 VGA compatible controller [0300]: Intel Corporation HD Graphics 520 [8086:1916] (rev 07)
    00:04.0 Signal processing controller [1180]: Intel Corporation Xeon E3-1200 v5/E3-1500 v5/6th Gen Core Processor Thermal Subsystem [8086:1903] (rev 08)
    00:14.0 USB controller [0c03]: Intel Corporation Sunrise Point-LP USB 3.0 xHCI Controller [8086:9d2f] (rev 21)
    00:14.2 Signal processing controller [1180]: Intel Corporation Sunrise Point-LP Thermal subsystem [8086:9d31] (rev 21)
    00:16.0 Communication controller [0780]: Intel Corporation Sunrise Point-LP CSME HECI #1 [8086:9d3a] (rev 21)
    00:17.0 SATA controller [0106]: Intel Corporation Sunrise Point-LP SATA Controller [AHCI mode] [8086:9d03] (rev 21)
    00:1c.0 PCI bridge [0604]: Intel Corporation Sunrise Point-LP PCI Express Root Port #1 [8086:9d10] (rev f1)
    00:1c.4 PCI bridge [0604]: Intel Corporation Sunrise Point-LP PCI Express Root Port #5 [8086:9d14] (rev f1)
    00:1c.5 PCI bridge [0604]: Intel Corporation Sunrise Point-LP PCI Express Root Port #6 [8086:9d15] (rev f1)
    00:1f.0 ISA bridge [0601]: Intel Corporation Sunrise Point-LP LPC Controller [8086:9d48] (rev 21)
    00:1f.2 Memory controller [0580]: Intel Corporation Sunrise Point-LP PMC [8086:9d21] (rev 21)
    00:1f.3 Audio device [0403]: Intel Corporation Sunrise Point-LP HD Audio [8086:9d70] (rev 21)
    00:1f.4 SMBus [0c05]: Intel Corporation Sunrise Point-LP SMBus [8086:9d23] (rev 21)
    01:00.0 Display controller [0380]: Advanced Micro Devices, Inc. [AMD/ATI] Sun XT [Radeon HD 8670A/8670M/8690M / R5 M330 / M430] [1002:6660] (rev 83)
    02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller [10ec:8136] (rev 07)
    03:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8723BE PCIe Wireless Network Adapter [10ec:b723]
    
    
    inxi -i
    
    Resuming in non X mode: glxinfo not found. For package install advice run: inxi --recommends
    Network:   Card-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller driver: r8169
               IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: 98:e7:f4:82:51:e0
               Card-2: Realtek RTL8723BE PCIe Wireless Network Adapter driver: rtl8723be
               IF: wlo1 state: down mac: 8e:d5:60:ed:01:eb
               WAN IP: 122.180.177.39
               IF: enp2s0 ip-v4: 192.168.1.33 ip-v6-link: fe80::ce4c:588:b2bb:fbcb, fe80::f0a7:2696:a217:acfe
               IF: wlo1 ip-v4: N/A ip-v6-link: N/A
    
    

    The wifi is working now, I had to enable dhcpcd.service, but the speed is very very slow, and it is showing around 37% packet loss. I dont know why, because on ethernet i get 24mbps and 0% packet loss. Is this because im using VDSL connection? But on the phone i get good wifi signal, maybe NetworkManager does not catch VDSL signal too well?

    Thanks for helping me with this.

  • @KabirGandhiok
    Realtek wifi is problematic …https://wiki.archlinux.org/index.php/Wireless_network_configuration#rtl8723ae.2Frtl8723be

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • @joekamprad said in Unable to connect to wifi: Network could be found error:

    @KabirGandhiok
    Realtek wifi is problematic …https://wiki.archlinux.org/index.php/Wireless_network_configuration#rtl8723ae.2Frtl8723be

    @joekamprad thanks for the link, I tried a few options but no improvement in packet loss, will try some more options. Marking this solved, since wifi is working nonetheless.

wifi90 connect19 unable41 error196 Posts 8Views 210
Log in to reply