• KDE install broken


    Hi,

    Using the ISO antergos-2014.05.26-x86_64.iso and if I select KDE as my desktop it won’t install. I have the error message 'cannot install required packages - cnchi cannot continue ’ or something similar.

    Any ideas?

  • Hi,

    Using the ISO antergos-2014.05.26-x86_64.iso and if I select KDE as my desktop it won’t install. I have the error message 'cannot install required packages - cnchi cannot continue ’ or something similar.

    Any ideas?

  • This is likely a mirror issue. Try again and if it fails post the contents of /tmp/cnchi.log

    Cheers!

Posts 3Views 931
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.