• Update notifier doesn't work in Deepin


    Since the last two days the update notifier doesn’t work. I know Pamac isnt the cause of this, because Gnome, XFCE and KDE notify me when there’s an update. Am I the only one who’s having this?

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • Hey! You’re right !!! I just discovered this myself in response to your post just now, so I have no real advise or answers to give yet. I’ll be back if I find something though…

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

  • I’m going to try to look with you. (I’m using the terminal commands more and more these days)

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • @Bryanpwo said in Update notifier doesn't work in Deepin:

    I’m using the terminal commands more and more these days

    Same here ;). Pamac was great to get me started with Arch, but now I feel more confident using the command line instead. All I really use Pamac for is to discover/search for new packages and to know when to run pacman -Syu (by looking at it’s notifier). Thus, this issue is very important to my daily use of Deepin.

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

  • Hi!
    is pamac-updater set to be executed at startup in Deepin?

    Portergos site
    https://github.com/Portergos/portergos-iso

    Still in love with Antergos (default OS)
    I3wm

    Linux newbie since 06/2016

  • Good point! Perhaps the latest Pamac update broke that?

    Thanks!

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

  • @keegan The Pamac update didn’t break that, I got update messages after that update. It stopped showing after another update. I don’t recall which updates there were, but I’m certain there was a Deepin metacity update and a glib update in that bunch. It was right after the big Gnome update.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • I just manually updated through sudo pacman -Syu and then rebooted. Upon reboot, the notifier displayed available updates. Perhaps this can fix your issue too?

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

  • Since the previous Pamac update, I do my updates manually by terminal, so it should’ve been fixed by now. Pamac scans for updates every hour over here. Well I’m going to search and tinker further this weekend fixing this problem.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • Switching back and forth between Gnome and Deepin solved the problem, somehow…😕

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • Hmmm… perhaps that’s how I got mine solved (as mentioned earlier in this thread) though I really though it was due to the Pamac update. Anyways, I’m glad it’s fixed for you😀. (Once I “fixed” it on accident over here, I didn’t know how to “unfix” it in order to test it out and locate the solution. Thus, I have been unable to help further😞. But now you unintentionally fixed it too! All that’s left is to hope no one else comes across this strange issue.)

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

  • @Keegan I’ve tried several things, but nothing worked. I just wanted to give the new Gnome a good try and whilst the notifier worked under Gnome, I came upon the idea to switch back to Deepin. Direct after it was started, the notifier came back to life. Mysterious, but like you mentioned; it’s fixed!
    I think there aren’t many users who are having the same problem, maybe it’s hardware related. I saw a post of yours that you have problems with the Linux 4.13 kernel with Deepin, I haven’t encountered any problems with it, only with @fernandomaroto’s iso. But I’m certain that has to do with the hardware I’m using with it, that one only runs smooth with the lts kernel.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • @Bryanpwo said in Update notifier doesn't work in Deepin:

    I haven’t encountered any problems with it, only with @fernandomaroto’s iso.

    Hey! Are you trying to use hte update notifier in my iso and is not working? I have to say that is not enabled by default in my iso since i don’t use it. Try running in a terminal with pamac-updater to see if will work, if so you’ll need to add to startup (different for each desktop)

    Portergos site
    https://github.com/Portergos/portergos-iso

    Still in love with Antergos (default OS)
    I3wm

    Linux newbie since 06/2016

  • No, there is no problem with the notifier in your system, but it has problems working smoothly under the linux 4.13 kernel, it only works with the lts kernel. As I previously stated, I think it’s a hardware problem.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

Posts 14Views 901
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.