• Installation error: stuck right after live boot


    Hi, I’ve been using Arch for the past 3 months, but I got couple issues (especailly regarding lack of ethernet issue) so trying to download Antergos on my new Dell xps 15. But as soong as I press enter on live boot (on legacy mode) I got error messages like this: https://imgur.com/wNor2De

    Doesn’t go any further from here. I’m gna try to buy a new usb stick, just in case, and try again. But besides this, does anyone have any idea what’s going on?

    Also my laptop detail is:
    Graphics processor: NVIDIA GPU
    Resolution: 1920 x 1080
    Operating system: Windows OS
    Brand: Dell
    Screen size: 15.6 inch
    Drive capacity: 512 GB drive

  • @clay-house said in Installation error: stuck right after live boot:

    Graphics processor: NVIDIA GPU

    Can you provide a bit more info about it? If you have another Linux available, what’s the full output of

    inxi -Gxxc0
    
  • Hi, I don’t have linux in my Dell yet, but graphics card is NVIDIA® GeForce® GTX 1050 with 4GB GDDR5. Thanks !

  • @clay-house said in Installation error: stuck right after live boot:

    GTX 1050

    Oops

    It’s not easy easy to work with it. Take a look at this topic about the same card. It’s not clear though, what result was obtained at the end.

    Edit

    …I’ve been using Arch for the past 3 months,…

    If so, you shouldn’t have problems with the card. Just configure it the same way as you did it in Arch. If it’s Optimus, then start running on pure Intel. After that, eventually add a support for Nvidia.

  • @just said in Installation error: stuck right after live boot:

    GTX 1050

    this card is supported now by nouveau driver too, should be possible to boot up.
    may you remove splash on boot menu, as you get this plymouth error…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • The laptop I used Arch with was a different HP laptop, and Dell is a new one I just got.

    I already tried disabling fast boot from Windows setting and fastboot in BIOS. I also disabled Full Screen Logo from BIOS, so I doubt its because of splash…

    Weird thing is, I tried Zen installer and Arch anywhere on this Dell, and none of them supplied me with an actual GUI. They were both like normal Arch. But Antergos did work in terms of giving me GUI.

    What would be the problem if not the graphics card then… I will try a different USB though.

  • @clay-house spash screen is while boot up the iso and it is plymouth from the iso what causing an error on the screenshot you are posting… with remove splash i want say you remove this from the bootmenu from the ISO not BIOS …

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • @joekamprad First of all, thanks for your advice. I tried to find how to remove splash from boot menu, but all I could find was how to do on terminal (e.g. https://www.blackmoreops.com/2014/09/22/linux-kernel-panic-issue-fix-hung_task_timeout_secs-blocked-120-seconds-problem/). Could you please elaborate a little bit?

  • press “e” if you see this screen:
    0_1507840761085_Bildschirmfoto vom 2017-10-12 22-38-40.png
    then go with the right arrow key till you find splash remove this word from the list with backspace and press enter to boot without splashscreen ;)
    0_1507840770323_Bildschirmfoto vom 2017-10-12 22-38-59.png

    For EFI boot … on Bios boot the same but only choose the live entry and erase spash with backspace…
    0_1507841051369_Bildschirmfoto vom 2017-10-12 22-43-24.png

    But as i can remember there are some issues with your device: https://wiki.archlinux.org/index.php/Dell_XPS_15

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

Posts 9Views 212
Log in to reply