• DisplayLink Update Fails - Version 1.4.210-1


    Hey Everyone,

    As the subject states, I’m seeing a displaylink update in my software updates on my Dell XPS 13. Everytime I try to install it, I get the following error message:

    Error:
    could not satisfy dependencies:
    unable to satisfy dependency ‘evid>=1.5.0’ required by displaylink

    Any help would be greatly appreciated. Thanks!

  • a simple watch on what is going on inside AUR is a good start to get this informations:

    https://aur.archlinux.org/packages/displaylink/

  • Not many updates on the official AUR page unfortunately. =(

    Thanks,
    Asif

  • @a4orce84 you can try installing like this:

    yaourt -S evdi-git
    yaourt -S displaylink

    or edit PKGBUILD from displaylink and change dependency from:
    evdi>=1.5.0 to evdi-git

  • Thanks man, that solved my issue! Good to go now! =)

    Thanks,
    Asif

fails37 displaylink4 1.4.210-11 Posts 6Views 701
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.