• GRUB settings are not aplied


    I’m trying to set GRUB timeout to 1 second instead of the default 5

    So in /etc/default/grub I set GRUB_TIMEOUT=1 and run

    sudo grub-mkconfig -o /boot/grub/grub.cfg
    

    But the change was not applied. It is still waiting 5 seconds before starting the default system.
    How can I fix that?

  • @zorza said in GRUB settings are not aplied:

    sudo grub-mkconfig -o /boot/grub/grub.cfg

    Try ascending numbers from 2 to 4 and see what happens …

    although being in all the distros the predetermined 5 is not going to save a lot of time, since; every system has to set before it starts working

    and then never forget

    sudo grub-mkconfig -o / boot / grub / grub.cfg

  • Whoa! That’s strange. Setting it to 2 actually worked. Thanks man!

  • mine is set to “1” and is working fine…

    Portergos site
    https://github.com/Portergos/portergos-iso

    Still in love with Antergos (default OS)
    I3wm

    Linux newbie since 06/2016

grub90 aplied1 Posts 4Views 224
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.