• Mate-appearance-properties problems -- won't open


    Hey guys,
    I’m struggling a bit with opening the mate appearance app. This is from a fresh install.
    I have tried both a base install and a mate install from the Antergos installer and same problem occurred both times.

    When I try and click on it from the control center or menu, nothing happens.
    When I try it in the terminal both as user or as root I get this result:

    $ mate-appearance-properties
    mate-appearance-properties: error while loading shared libraries: libgtop-2.o.so.10: cannot open shared object file: No such file or directory
    

    What I can see is that this package is installed:

    extra/libgtop 2.38.0+1+g487e584a-2 (installed)
    

    what I have in my /lib/ and /lib64/ folder is:

    *libgtop-2.0.so
    *libgtop-2.0.so.11
    *libgtop-2.0.so.11.0.0
    

    I hope someone has experience with this and knows of a solution, as I’m at a loss for now, and google isn’t being much use right now either. The weird thing is, last week when I had xfce running and I switched to the mate session (to try it out), it worked just fine. And yes, I did try installing xfce again and then switching from it to mate, but that also did not work. ;)

  • @Hallowvale
    Hi!
    Yes it seems some broken things on mate are appearing…
    https://forum.antergos.com/topic/8073/new-gnome-packages-breaks-mate/7

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • Thanks for that speedy reply! I suppose I’ll just wait this one out until it’s fixed, as I was really looking forward to using mate. Hopefully we wont be waiting too long. :)

  • The wait probably will not be too long, as I would assume that the Mate devs are most likely working hard already to get this fixed:grinning:.

    I would advise to just wait a few days!

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO:
    https://rebornos.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

Posts 4Views 284
Log in to reply