• Wifi wont work during installation


    The wifi card i have is bcm4322 and does not work at all

    01110111 01110101 01100010 01100001 01101100 01110101 01100010 01100001 01100100 01110101 01100010 01100100 01110101 01100010

  • If you open a terminal and type ifconfig does it show up?

  • ifconfig comes out with this :
    enp0s25: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500
    ether f0🇩🇪f1:b4:be:61 txqueuelen 1000 (Ethernet)
    RX packets 0 bytes 0 (0.0 😎
    RX errors 0 dropped 0 overruns 0 frame 0
    TX packets 0 bytes 0 (0.0 😎
    TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
    device interrupt 20 memory 0xe2500000-e2520000

    enp0s26u1u2: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500
    inet 192.168.42.199 netmask 255.255.255.0 broadcast 192.168.42.255
    inet6 fe80::1d3f:74d1:b86b:6b3d prefixlen 64 scopeid 0x20<link>
    ether 96🇦🇩38:8c:16:f5 txqueuelen 1000 (Ethernet)
    RX packets 16135 bytes 22608485 (21.5 MiB)
    RX errors 1 dropped 0 overruns 0 frame 1
    TX packets 8626 bytes 1036484 (1012.1 KiB)
    TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

    lo: flags=73<UP,LOOPBACK,RUNNING> mtu 65536
    inet 127.0.0.1 netmask 255.0.0.0
    inet6 ::1 prefixlen 128 scopeid 0x10<host>
    loop txqueuelen 1000 (Local Loopback)
    RX packets 2671 bytes 194309 (189.7 KiB)
    RX errors 0 dropped 0 overruns 0 frame 0
    TX packets 2671 bytes 194309 (189.7 KiB)

    And lspci -v :

    03:00.0 Network controller: Broadcom Limited BCM4322 802.11a/b/g/n Wireless LAN Controller (rev 01)
    Subsystem: Broadcom Limited Device 04b1
    Flags: bus master, fast devsel, latency 0, IRQ 11
    Memory at e2400000 (64-bit, non-prefetchable) [size=16K]
    Capabilities: <access denied>
    Kernel modules: ssb

        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

    01110111 01110101 01100010 01100001 01101100 01110101 01100010 01100001 01100100 01110101 01100010 01100100 01110101 01100010

  • From what I can see you may have to install drivers.

    https://wiki.archlinux.org/index.php/Broadcom_wireless

    Few different options are listed there.

  • b43-firmware and b43-fwcutter are both installed but it sill does not work
    Also i keep distro hopping due to my lack of linux knowledge

    01110111 01110101 01100010 01100001 01101100 01110101 01100010 01100001 01100100 01110101 01100010 01100100 01110101 01100010

  • I am no expert but I would try the broadcom-wl package from the AUR
    https://aur.archlinux.org/packages/broadcom-wl/

    You can wait till someone comes along that knows more.

    I got infos from here https://forum.antergos.com/topic/337/broadcom-wl-how-to-install/4

  • @underclock said in Wifi wont work during installation:

    ll someone comes along that knows more.

    I’ve all ready done exactly what that says but it still doesn’t work 😞

    Nice websight by the way

    01110111 01110101 01100010 01100001 01101100 01110101 01100010 01100001 01100100 01110101 01100010 01100100 01110101 01100010

  • If you can get it to show up in nmcli device show
    You can then COPY your wireless network UUID using nmcli connection show
    Then PASTE the UUID after nmcli c up uuid in order to connect.

  • dude your a genius it works

    01110111 01110101 01100010 01100001 01101100 01110101 01100010 01100001 01100100 01110101 01100010 01100100 01110101 01100010

  • @LostInNovo said in Wifi wont work during installation:

    dude your a genius it works

    n00bs helping n00bs no genuis here

  • U can use topic tools to make this post solved.

installation279 wifi126 during32 Posts 11Views 736
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.