• Cnchi errors - cannot complete the installation


    I installed antergos in Legacy Mode on the GPT disc. My laptop does not work well with UEFI mode only on linux distro (Ubuntu, Fedora). Never mind. At the very end of the installation, chnchi crashes so that the installation can not continue. And so 14 times already. I read the post of karasu (topic 2507), which raised the issue. But when I install the command before the installation in the terminal, I have a warning. I can not edit these files because they are read-only. All installer options except kernel lts I have disabled. Cinnamon installation. I am desperate to have this system. Please help me.

    0_1507049215742_Screenshot from 2017-10-03 16-54-20.png

    pm_errno 34 (Niepoprawny lub uszkodzony pakiet) - Incorrect or damaged package.

  • Sorry for my english and other bugs…
    Here is the log: https://paste2.org/E9tXAgbZ

    I also tried installing with gnome and xfce, also unsuccessfully. And yet numbers of errors: 76668, 76583, 76603, 76627, 76703, 79869…
    Thanks.

  • I edited these 2 files and removed servers from China for advice in this forum, but the installation still failed. I’m really tired and frustrated.

  • I share your frustration as I have just experienced the same thing.
    Is it a message to say, Farewell antegos user ?

  • Thx. I had antergos for a few days (works fine!), but in uefi and, unfortunatelly, i have lost access to bios that hid, but managed to get it. Now he is in the legacy and all the more should not be a problem. Maybe I’ll try testing builds with newest cnchi.

  • i am sorry for say so… but there seem to be some problems with cnchi at the moment!
    So plz. be a bit patient, it will be solved soon!

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • @Simon said in Cnchi errors - cannot complete the installation:

    0_1507049215742_Screenshot from 2017-10-03 16-54-20.png

    but this is caused by failed install and try again without rebooting before…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • @joekamprad I tried to follow the instructions of @karasu and then I had this error after editing two instances of these 2 files. But when I installed 2x later and typed (Alt + F2) pacman-boot, again cnchi refused at the end. OK, I’ll be patient. Anyway thank you for the message.

  • Thanks a lot! The issue is closed. The cinnamon installation went smoothly.
    I suppose the programmers and developers put a lot of work into it. It was worth the wait.

    Regards

Posts 9Views 348
Log in to reply