• Unable to open passworded .xlsx file


    Hi,

    I have problem opening .xlsx Excel file that was passworded in Windows. “Enter Password” pop-up is constantly shown although I enter the correct password.

    Does anyone know what could be the reason and how can I fix this?

    Thank you

  • @abcd_15 said in Unable to open passworded .xlsx file:

    .xlsx

    it is the x at the end… better to save the files in a open format like .odt …

    It is possible to open .xlsx files with libreoffice e.t.c. under Linux but it is problematic, as there are different versions of it…

    [updates once a week] = [90% less problems]
    my#repo
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • Then the password must be wrong.
    One reason could be the keyboard, there may be some differences for some keys, e.g. Numlock setting etc.
    So check your keyboard settings.

    System info commands:
    lsblk -fm
    lspci
    sudo blkid
    sudo fdisk -l

  • @manuel , the password is correct. I can open the same file in Windows with the same keyboard.

  • @abcd_15
    Then try writing a new excel file in Windows and encrypt it with a simple password, e.g. PASSWORD. Can you open that with libreoffice in Antergos?

    System info commands:
    lsblk -fm
    lspci
    sudo blkid
    sudo fdisk -l

  • @joekamprad the file was originally created in Windows that is why it has .xlsx extension. I use Libreoffice but I still get the same problem. I also tried changing it to .odt but it didn’t worked either.

  • @abcd_15
    By the way, can you open it with Libreoffice in Windows?

    System info commands:
    lsblk -fm
    lspci
    sudo blkid
    sudo fdisk -l

  • And then there are two versions of libreoffice in Antergos. You may try to change to the other version and see if it helps.

    System info commands:
    lsblk -fm
    lspci
    sudo blkid
    sudo fdisk -l

unable51 passworded1 xlsx1 Posts 8Views 354
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.