• Black screen on LTS kernel


    Iā€™m getting a black screen when booting from the 4.9 LTS kernel. journalctl reveals lightdm is unable to start. Screen is black with a top left blinking cursor. I can switch to other TTYs. I can boot alright into 4.13

    Let me know if you need anything else to help me fix this problem.

    $ pacman -Q | grep lts
    linux-lts 4.9.52-1
    $ inxi -G
    Graphics:  Card: NVIDIA GF114 [GeForce GTX 560 Ti]
               Display Server: x11 (X.Org 1.19.3 ) drivers: nvidia (unloaded: modesetting,fbdev,vesa)
               Resolution: [email protected]
               OpenGL: renderer: GeForce GTX 560 Ti/PCIe/SSE2 version: 4.5.0 NVIDIA 384.90
    $ uname -r
    4.13.3-1-ARCH
    
  • Graphics: Card: NVIDIA GF114 [GeForce GTX 560 Ti]
    Display Server: x11 (X.Org 1.19.3 ) drivers: nvidia (unloaded: modesetting,fbdev,vesa)

    you need nvidia-lts to be installed then šŸ˜‰

    [updates once a week] = [90% less problems]
    my#repo
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • After installing LTS updated the grub?

    sudo grub-mkconfig -o /boot/grub/grub.cfg
    
  • Well, duh! šŸ˜Š
    I need my medication, its obvious.

    Thanks guys!

  • @Krugar said in Black screen on LTS kernel:

    Well, duh! šŸ˜Š
    I need my medication, its obvious.

    Thanks guys!

    It has happened to me several times ā€¦ do not worry šŸ˜‰

Posts 5Views 382
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.