• Password unknown


    Hi,
    I’m not sure if I posted this problem in the right category, so my apologies for that.
    My father has been in an accident and now I need to access his laptop, unfortunately he didn’t write down his password. Is there any way to access his Antergos system, maybe through terminal commands, without deleting his system. It’s just some documents I’m after and I’m running against a wall of bureaucracy with the concerning companies.
    I know it’s an unusual question, but if there’s a way that you know of and don’t want to make public, you can email or chat me. Your help is really appreciated.

    Thinkpad E570 Intel core i5 (Kaby lake)
    8 GB RAM
    256 GB SSD + 1 TB HDD
    Intel HD Graphics

  • @Bryanpwo said in Password unknown:

    My father has been in an accident

    Oh my! I will definetely keep you in my prayers:slight_smile:.

    It’s just some documents I’m after and I’m running against a wall of bureaucracy with the concerning companies.

    Geez! I understand the urgency for this now. Calling in the expert help of @joekamprad, @manuel, the Antergos @developers, and all of the @Community-Moderators so that hopefully this can be resolved as quickly as possible.

    Hope this helps!

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • Maybe this article might be able to help you some?
    https://www.howtogeek.com/howto/linux/reset-your-forgotten-ubuntu-password-in-2-minutes-or-less/

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • This video basically walks you through the same idea as the other link I just posted:
    https://www.youtube.com/watch?v=qGpvCZO2oOc

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • Obviously, this is Arch Linux and not Ubuntu, so you will need to manually boot into a command prompt instead of using their “recover mode”. I’l post a link to some instructions on how to do that in a moment!

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • can’t seem to find the link, but I know @joekamprad could tell you!

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • Finally found the link:grinning:. Here it is:

    https://antergos.com/wiki/miscellaneous/howto-boot-without-graphical-environment/

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • @Keegan Thank you anyway, for your response. In a couple of hours i will be at my parent place and try it anyway, who knows.

    Thinkpad E570 Intel core i5 (Kaby lake)
    8 GB RAM
    256 GB SSD + 1 TB HDD
    Intel HD Graphics

  • I have to go now:disappointed:. Hope this helped!

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • Booting from the Live ISO (any one, not just Antergos’), should give you access to the laptop filesystem contents once you mount it.

  • @Krugar Of course, I was thinking too complicated, thank you!! I will try that one.

    Thinkpad E570 Intel core i5 (Kaby lake)
    8 GB RAM
    256 GB SSD + 1 TB HDD
    Intel HD Graphics

  • You can also try erasing his password so that you can log in automatically without one. Here’s the command:

    sudo passwd -d `user_name`
    

    I’ve tried it, it works, I just don’t remember if you need his root password or not to perform this action.

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • If the hard disk is encrypted, then the Live ISO probably won’t help.
    But otherwise it should be fine.

  • @manuel The SSD isn’t encrypted, I installed it for him. He only changed the password, I initially gave it a simple password and gave him the advice to change it.

    Thinkpad E570 Intel core i5 (Kaby lake)
    8 GB RAM
    256 GB SSD + 1 TB HDD
    Intel HD Graphics

  • yes as @Krugar say booting the machine with liveiso and mounting the filesystem will give you access, if it isn not encrypted.

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • Thank you all, for the help, it worked, but it didn’t solve my problem. Apparently the documents I wanted are still in his email account (gmail) and I he doesn’t use evolution, thunderbird etc. and I can’t access his phone. So I have to do it the old fashion way. (with legal documentations, bringing my mother along, who has trouble walking, to the organisations, which isn’t an office around the corner as it used to be.) This is a downside of a modern and full digital life.
    Sorry I didn’t mean to splash my frustrations on you, again thank you.

    Thinkpad E570 Intel core i5 (Kaby lake)
    8 GB RAM
    256 GB SSD + 1 TB HDD
    Intel HD Graphics

  • @Bryanpwo maybe your father has saved passwords in his browsers, then you could use the autologin to acess e-mails.

    I wish your father get better soon.

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • @Bryanpwo, your news sadden me greatly. All the best to your father and good luck solving this problem.

  • @fernandomaroto @Krugar Thank you for your kind words.
    His passwords must be in his browser, but I can’t acces it. I’ve tried Keegan’s solution, but you need a password for that one.

    Thinkpad E570 Intel core i5 (Kaby lake)
    8 GB RAM
    256 GB SSD + 1 TB HDD
    Intel HD Graphics

  • @Bryanpwo
    ok, i understood wrong:
    Did you acess his pc using Antergos’ .iso? if so you could open a terminal and type:
    sudo su
    sudo mount [root_partition] /mnt
    arch-chroot /mnt
    passwd [your_father_user_name]
    you can also change the root password:
    passwd
    exit
    sudo umount /mnt
    reboot the system and try to login with your father password (booting the hd)

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

Posts 27Views 394
Log in to reply