• The gnome-shell clock is frozen.

    Hi everyone!

    I’m a happy user of Antergos from years.

    The last time I updated my system the gnome-shell clock froze. I reinstalled the system and the problem was fixed, but when I finished installing my programs, the problem happened again.

    This same problem has happened to me in the three computers in my house. And only happen with the gnome-shell clock.

    Does anyone have this problem? Does anyone know how to fix it?

    Thank you very much for this wonderful operating system.

  • do you use the same theme on all this systems? (shell-theme)
    may changing the theme to another will solve this, or change and go back to the same too…

  • @joekamprad

    Thanks joekamprad, but this doesn’t fix the problem. I’ve tried changing the theme of the shell and restarting the desktop and it does not work.

    I’ve tried deleting the configuration in my home folder and doesn’t fix the problem too.

    I’ve tried deactivating the extensions and restarting and doesn’t work too.

    All I know is with a fresh install everything works fine, and when I install my programs, the clock freezes.

    I will continue to find a solution.

    Thanks so much.

  • SOLVED!!!

    I use the realtime kernel from the coderkun-audio repo, and my clock freeze using it. Changing to the official kernels, everything works again. The clock is fixed.

    But I prefer to use the realtime kernel. I will search for a solution in the future. Thanks! Marked as solved. :)

gnome-shell16 clock11 frozen5 Posts 4Views 582
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.