• Windows shares not showing up in Antergos


    @joekamprad Back again. 😞 https://forum.antergos.com/topic/7893/why-o-why-is-samba-such-a-nightmare-in-linux/12

    I ran the command you requested and went back about 10 minutes. When I click on ‘Network’ in Nemo I see, ‘Windows Network’, where as before, I’d see ‘Windows Network’ but also a few Windows boxes. When I double click on ‘Windows Network’, nothing happens. Well, it opens up to just an empty box in the file manager. No Windows shares. I know a new version of Samba was released today but I had the problem before I applied that update.

    Going to try and uploaded the data from that command.

    EDIT: Says I don’t have enough permissions to upload files?

    Using pastebin: https://pastebin.com/3uKvvu24

  • @RoadHazard said in Windows shares not showing up in Antergos:

    EDIT: Says I don’t have enough permissions to upload files?

    this never worked for me too… here i use this: "command" | curl -F [email protected] https://ptpb.pw/\?u\=1

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • I can see here that there was some big updates aon windows (10 here) last month and to provide a share i need to produce a pin number and on the windows-client machine i need to enter this pin if i want to firstly open the share…

    Under Linux i can not enter this pin somewhere and try to open this share fails…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • @joekamprad Still having the problem but I found a work around. When I clicked on the little magnifying glass (or something) and got to the “smb:///” box. I entered smb:///my server ip/d$/, (or maybe I removed one of the three slashes after smb?!) and I got prompted to enter my password to unlock the key ring. I did that and got an error about unable to mount the location. Then, I just removed the trailing slash and left it: /d$ and hit enter and my share drive popped up perfectly.

    With this work around, I’m happy. Weird but it’s working.

Posts 4Views 701
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.