• Dual Boot with Windows 8.1


    Hi Guys,

    I have been trying to give Antergos a whirl as a dual boot with an already installed Win 8.1 OS. During the manual installation set the Fat32 partition with the Win bootloader as the /boot (although I didn’t format the drive) and installed root on a new partition. Installation went fine with no issues, although when I reboot, Antergos is not showing up on the list of OS’s? I have tried setting Antergos_Grub as the default with EasyBCD but this still only shows Win 8.1? The weird thing is if i Esc out of that during boot, i get a different loader and Antergos is there, and i can load it up and log in, i’m guessing i have done something wrong somewhere, but not sure exactly how to fix it.

    Thanks
    Jon

  • Hi Guys,

    I have been trying to give Antergos a whirl as a dual boot with an already installed Win 8.1 OS. During the manual installation set the Fat32 partition with the Win bootloader as the /boot (although I didn’t format the drive) and installed root on a new partition. Installation went fine with no issues, although when I reboot, Antergos is not showing up on the list of OS’s? I have tried setting Antergos_Grub as the default with EasyBCD but this still only shows Win 8.1? The weird thing is if i Esc out of that during boot, i get a different loader and Antergos is there, and i can load it up and log in, i’m guessing i have done something wrong somewhere, but not sure exactly how to fix it.

    Thanks
    Jon

  • Hi,

    I think a good place to start is determining whether or not your system is in UEFI mode once you boot into Antergos. Run the following command from Antergos and post the output:

    ls -l /sys/firmware/efi
    

    Best Regards,
    Dustin

Posts 3Views 1330
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.