• Online Accounts Credentials Expired


    Hi, just fresh installed 26.05.2014 antergos 2014, I noticed a “bug” (already present in RC build), on online accounts, I can add account but the “pop up” for keyring doesn’t show up, and so credentials expire in some time.
    In RC I used to do some logout and reboot and one time managed to get the keyring pasword to appear and it was ok, but now I can’t.
    This seems like some gnome bug (I search and found a lot about google 2 way login, but I don’t have 2 way login).
    Any idea on how to solve it?

  • Hi, just fresh installed 26.05.2014 antergos 2014, I noticed a “bug” (already present in RC build), on online accounts, I can add account but the “pop up” for keyring doesn’t show up, and so credentials expire in some time.
    In RC I used to do some logout and reboot and one time managed to get the keyring pasword to appear and it was ok, but now I can’t.
    This seems like some gnome bug (I search and found a lot about google 2 way login, but I don’t have 2 way login).
    Any idea on how to solve it?

  • Report your findings here
    [https://bugzilla.gnome.org/show_bug.cgi?id=728496][0]">[https://bugzilla.gnome.org/show_bug.cgi?id=728496][1]

    [0]: <a href=
    [1]: https://bugzilla.gnome.org/show_bug.cgi?id=728496

    [img:1pt1tebw]http://i59.tinypic.com/33e3r08.png[/img:1pt1tebw]
    [b:1pt1tebw]Don't forget to mark your thread as [SOLVED] [/b:1pt1tebw]

  • I had a similar error created two online accounts (google) and installed gmail notifier extension (via web) and pop-up always appears asking for the key, I put the key and I did not accept. I finally installed the gnome-notifier extension from[b:hq1tgpj2] aur[/b:hq1tgpj2]. And the problem disappeared…

    I do not know if this can help you…

    Best Regards

  • @“hector”:1g1y7nh7 said:

    I had a similar error created two online accounts (google) and installed gmail notifier extension (via web) and pop-up always appears asking for the key, I put the key and I did not accept. I finally installed the gnome-notifier extension from[b:1g1y7nh7] aur[/b:1g1y7nh7]. And the problem disappeared…

    I do not know if this can help you…

    Best Regards[/quote:1g1y7nh7]

    Thanks for the suggestion, unfortunatelly it doesn’t work.
    It is really a bug with gnome.

  • I almost got the same issue.
    What i did and helps was to create the ~/.config/autostart/gnome-keyring-daemon.desktop file and paste the following:

    [Desktop Entry]
    Type=Application
    Exec=/usr/bin/gnome-keyring-daemon
    Hidden=false
    NoDisplay=false
    X-GNOME-Autostart-enabled=true
    Name[en_US]=Gnome Keyring Daemon
    Name=Gnome Keyring Daemon
    Comment[en_US]=Load gnome keyring daemon
    Comment=Load gnome keyring daemon

    Just give it a try i would say.

    Cheers…

  • @“MichaelTiebesl”:1sa8rpag said:

    I almost got the same issue.
    What i did and helps was to create the ~/.config/autostart/gnome-keyring-daemon.desktop file and paste the following:

    [Desktop Entry]
    Type=Application
    Exec=/usr/bin/gnome-keyring-daemon
    Hidden=false
    NoDisplay=false
    X-GNOME-Autostart-enabled=true
    Name[en_US]=Gnome Keyring Daemon
    Name=Gnome Keyring Daemon
    Comment[en_US]=Load gnome keyring daemon
    Comment=Load gnome keyring daemon

    Just give it a try i would say.

    Cheers…

    Worked for me =)
    Thanks a lot!

  • Wondering would this be the reason for owncloud not creating a sync folder after you authenticate? I will try this and post what happens

Posts 8Views 1941
Log in to reply