• at-spi-registryd.desktop does not respond


    When I try to log out in Antergos-Cinnamon I get this message: at-spi-registryd.desktop does not respond.
    What program is this? , How is it solved?

    In some forums they say that the error is related to the Orca program or applications for reduced visibility.

    Aprendiendo que no es poco

  • @Velkerk said in at-spi-registryd.desktop does not respond:

    at-spi-registryd.desktop

    Hi!
    i don’t know, but searching on the internet is suggested to disable it.
    you could search for it:
    sudo find / -iname "at-spi-registryd*" and see where it is (probably in /usr/share/applications or ~/.config/autostart or /etc/xdg/autostart/) Then open with text editor and see which file it belongs to…

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • sudo find / -iname "at-spi-registryd*"
    find: ‘/run/user/1000/gvfs’: Permission denied

    I have uninstalled Orca since I did not use it and the problem seems solved

    Aprendiendo que no es poco

Posts 3Views 70
Log in to reply