• Need help with VLC


    Old thread here, which I sorta/kinda hijacked, sorry 😞 https://forum.antergos.com/topic/7784/why-do-people-hate-on-antergos/26?page=2

    @bpoerwo I installed openh264 and it didn’t help.

    To bring everyone up to speed; when scrubbing in VLC, when I let go of the slider, I hear audio but the video is stuck for a second or two and then I get a few seconds of distorted gfx and THEN the video plays fine. (See topic I linked to for picture.)

    I don’t have this problem with the Nouveua NVidia driver, only when using proprietary drivers. This problem appears across all distro’s I’ve ever tried. I asked for help in the VLC forum and it sort of hit a dead end. I installed the MPV player and no such problems.

    Any ideas? Anyone ever run into this problem?

  • Does the problem still occur when you disable the hardware acceleration in the VLC preferences? You can find this under video codec.
    You can also change the setting of the H.264 in-loop deblocking filter into all. you’ll find it in the same menu.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • I can reproduce this here does not matter wich settings… VLC causing Screen freeze too some times on ff…

    Also the openh264 codecs do not change this, under Gnome and also fluxbox or i3WM i do not try under Plasma yet… Nvidia GTX710 prop. drivers

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • Then I’m out of options, unfortunately. the Nvidia solutions I cannot help you with.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • Good news, I think newer Nvidia drivers have corrected the problem… so long as I use the ‘X11 Video Output XCB’ option. I know for a fact I tried ALL the different video outputs months ago when I first experienced the problem but now, using that output, no more slow seeking. I saw there was a recent Nvidia driver update so I tried again, and cycled through the video output options and BINGO!

    Case closed? 🙂

  • Good to hear the problem is solved. Welcome to Antergos.

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

vlc21 Posts 6Views 685
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.