• Whack Distribution... Broken Website... Shit doesnt work at all....


    Never run into so many issues at every fucking step its a god damn joke.

    “For everyone… meaning the 1% of systems this bullshit actually works on”

    1. Fresh ISO from website wont boot - says some shit i cant copy or get in time so i listed what I could below… I cant login to the live boot and when I try to go to command line to get around it then it says to go to the broken ass shit instead… This is literally the first step so its obviously the shitty ass distribution… arch linux has no issue and if this is truly based on that then its obvious this shit just doesnt work with parallels … stupid as fuck.
    ACPI Exception AE_NOT_FOUND, Evaluating PRS (20170303
    

    https://www.dropbox.com/s/w5255tj5fh2d1nr/Screenshot 2017-09-04 00.23.24.png?dl=0

    After about 10 seconds that goes away and i see a black blank screen forever with a blinking cursor

    So I manually go in and disable ASCPI and i see a loading screen for a few seconds then I just see a black screen with a cursor on the top like before…

    https://www.dropbox.com/s/3gzm6d64086wp07/Screenshot 2017-09-04 00.19.30.png?dl=0

    No errors or information… no way to troubleshoot it … just complete junk.

    https://forum.antergos.com/topic/6072/antergos-black-screen-after-grub

    found this post of someone that said he had to do those steps which did nothing for me… but regardless you obviously dont have some very basic shit in your distribution … this is about as simple as it gets and every other distribution ever attempted including arch linux had zero issues what-so-ever…

    whack ass shit

    1. Your registration is broken and shitty. Soon as I registered I would get nothing but errors until I cleared my cache and registered without using your SSO bs.
    Internal Error.
    Oops! Looks like something went wrong!
    /auth/auth0/callback
    undefined
    
    1. Your wiki is broken with bad gateway… guess on top of mkaing a distribution no one can install (just realized how many people run into this) yall can make a website that works with your SSO and your wiki both failing completely… maybe its time for yall to just quit?

    I am using macbook pro / parallels

    Obviously at this point I’ll just calll this a shit distribution and move to the next but thought I would at least post my terrible experience with your product so others can realize they aren’t alone when they all try and fail with this bs.

    maybe its time to improve the startup / installation experience… report some damn errors and make your shit work

    AMD Radeon R9 M370X 2048 MB
    Intel Iris Pro 1536 MB

  • @bradynapier You might try to install and use windowed OS.

  • 4 times “ass” and 12 ! times “shit” to much fecal expressions… but may only a bad day…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • Error 502 in wiki = true (at the moment…)

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • It’s working now.

  • https://wiki.archlinux.org/index.php/parallels

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • Try install it with virtualbox if you’re still interested giving Antergos a try. As a former Mac user I can tell you from experience that that one does the trick. Maybe then you’ll see why a lot of people are enthousiastic about Antergos after a proper use and who knows, you might install it next to Macos.

    Thinkpad E570 Intel core i5 (Kaby lake)
    8 GB RAM
    256 GB SSD + 1 TB HDD
    Intel HD Graphics

  • @bradynapier said in Whack Distribution... Broken Website... Shit doesnt work at all....:

    maybe its time for yall to just quit?

    Seriously? The antergos @developers put a lot of hard work into this! maybe it’s not glitch - free, but that’s because it’s a work in progress. I can attest that most people do not have the amount of issues that you have had to deal with when installing Antergos. Just look at the “What’s Trending” category and you will see that while “installation” is near the top, it is beat by “gnome”(and by a whopping 100 threads too ;)). This shows that perhaps the installation is not quite as bad for others as it was for you.

    That said, if you are interested in any help with getting Antergos installed, we would be more than happy to help:grinning:. Just ask!

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • @bradynapier As a matter of fact, Antergos has been the most stable distro for me. Been using it for more than a year now, and I never encountered any system-breaking issues despite all the messing around I do with it. And I have reinstalled it several times on different hardware, it’s been the smoothest installation ever, for me. That said, I do understand your frustration, but I think Linux is more like, some distros work for some, some dont work for some, for example, Manjaro installation never worked for me, that calamares installer, and the thus installer, neither of them worked for me, even though there are many people who swear by them But anyway, I can assure you Antergos is probably the only forum that’s so helpful. Try giving that attitude to Arch or even Ubuntu for that matter.

  • @bradynapier WILL NOT WRITING BACK HERE I THINK!

    As far as i can see it is simple not possible to install most Linux Distros inside parallels, without some tricks.

    But as @bpoerwo is offering this can be simple solved by using virtualbox instead.

    It is downloadable here: http://download.virtualbox.org/virtualbox/5.1.26/VirtualBox-5.1.26-117224-OSX.dmg

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • Too much fouling language…

    1. Did you check the checksum of the ISO?
    2. Did you follow the steps to install Antergos?
    3. Antergos share Arch wiki a looooooooooooot, if Antergos wiki wa down you can easily search in Arch wiki

    Take a deep breath before you write next time…

    4.12.10-2-zen - KDE Plasma 5.10.5 (Qt 5.9.1)
    i7-4820K 3900 - 32GB RAM - GTX 1060 6GB
    HDD 2000.4GB, SSD1 250.1GB, SSD2 480.1GB
    Init: systemd, zsh 5.4.2

  • can you do a test and try this distro
    https://archlabsblog.wordpress.com/2017/07/07/the-release-of-r2-d2-or-archlabs-5-0/
    forgive me for posting a different distro in this forum

  • Antergos is really the friendliest distribution there is!
    Even on outrageous outbursts of rage, follows constructively and kindly answering!
    :kissing_heart:

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • Im on Antergos myself :) , I think black screen can be solved with no nomodeset in grub line and then proper video driver installation.

  • @bradynapier said in Whack Distribution... Broken Website... Shit doesnt work at all....:

    doesnt work with parallels

    is what causing the problem…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • Im surprised at the rage of the author :) he did not lose any data just tried the installation that didnt work out for him. Well I layed out some options on the table its up to you to try it.

  • I came from Manjaro and have to say they did many things right. Live dvd is useless in Antegros. Can’t even mount hdd install in gnome without fiddling or install working Krusader to do some file moving as admin. crappppp! no REISUB working out of the box. on amd resolution defa]ults to 1080I INTERLACED!!!
    but to end on positive note you do many things well.

Posts 17Views 362
Log in to reply