• Mesa update 17.1.7-1 > 17.1.8-1


    Mesa update makes my mouse crappy…

    After the last update i get a lag on mouse moving , the cursor is hanging and snap then to the point where i move it…
    i am on nvidia prop. drivers and it is effecting Gnome and also i3-wm.
    Downgrade to last version solve this issue.

    I will investigate more as it is a bit hard to get what is wrong here…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • @joekamprad I had the same problem, but after restart some of the Mesa updates returned in Pamac. After the second installation and a reboot the problem disappeared. (I don’t have a Nvidia card in my hardware btw.)

    KDE/XFCE/i3-WM

    Everybody is a genius, but if you judge a fish by its ability to climb a tree, it will live its whole life believing its stupid.

  • Yes but me running on nvida, and there is an update hanging in testing, so should be caused in this direction!

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • Hi joe!
    Jus to report.
    i updated the system yesterday, including the package you mentioned:
    mesa (17.1.6-1 -> 17.1.8-1)

    I’m not using nvidia and everything is fine here.

    Cheers!

    Portergos site
    https://github.com/Portergos/portergos-iso

    Still in love with Antergos (default OS)
    I3wm

    Linux newbie since 06/2016

  • Nvidia proprietary here, no mouse issues with Mesa 17.1.8-1
    J.

  • @Jeannie____ said in Mesa update 17.1.7-1 > 17.1.8-1:

    Nvidia proprietary here, no mouse issues with Mesa 17.1.8-1

    Nvidia (nouveau) here, no mouse issues with Mesa 17.1.8-1

mesa10 17.1.8-11 17.1.7-11 Posts 6Views 647
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.