• Again: Pulse Audio failure


    So, I played around with pavucontrol, switched between the different outputs there when suddenly pavucontrol lost it’s connection to pulseaudio. Now pulse is dead and there is no way for me to restart it. Any ideas?
    J.

  • Reboot ?

  • A reboot did not fix it, I had to delete my ~/.config/pulse folder to bring pulse back to life.
    J.

  • pacmd is command line tool to to pulseaudio too!
    As i can see on my machine, and some other users the combination of pulseaudio and alsa is buggy on some hardware at the moment.

    It can help to put Auto-Mute Mode to off inside alsamixer and save it with sudo alsactl store
    On some hardware there is also the issue that jacks are mapped to wrong channel-names inside alsa, here i need to use Line-Out to put volume of speaker-jack …

    As pulseaudio is a user service you need to use this to restart:

    systemctl --user restart pulseaudio.service
    

    On KDE you can choose a different backend to: System Settings > Multimedia > Backend

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • So I turned off automute.
    What do you mean with different backend? I have only PhononGStreamer available there, no other backends show up there.
    J.
    PS Would have included a screenshot, but they only show up in the message preview, not in the actual message.
    alt text
    Image link

  • phonon-qt4-vlc or phonon-qt5-vlc needs to be installed to get the vlc backend

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

Posts 6Views 195
Log in to reply