• Usb dispositives not being recognized

    I tried pugging all of the devices I had to make sure it wasn’t a cable or dispositive error.

    So, to give some information about the problem, I try to plug my kindle to the laptop, and it charges the kindle, but does not recognize it, I tried with all the ports it had, and with and external hdd.


    shows nothing, so I’m guessing that the kernel is not loading the drivers needed for any of them.

  • @Crashk
    Double check what groups your user is apart of. For MTP, you must be apart of the uucp group, or wheel group will work as well. You should be able to connect to your Kindle.

    Check groups user is apart of:

    $ groups

    Check if Kindle device is found:


    On your Kindle, you may need to do a power cycle, re-plug, and sync when connected, but using Gnome, I have no issues connecting my childrens’ Kindle Fire.

  • wheel is set as default group for the user on Antergos installation.

  • Hi there!

    I’ll be away for the next few days, but I will be back😀. So if I don’t answer you right away, I’m not just ignoring you. With that said, I believe different DEs handle external devices differently. What DE are you using? I know this can be an issue with Deepin DE.

    Hope this helps and good luck!

  • Thanks to everyone for replying, the problem got solver by adding the group Wheels to the user’s groups.

usb117 recognized11 dispositives1 Posts 5Views 649
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.