• nvidia installation driver - blinking cursor


    Got a Dell xps laptop (nvidia card 960m - optimus with an integrated intel) on which I’ve done a dual boot installation of Windows 10 and Antergos.

    Done it many times; if I selected “Install nvidia drivers”, Antergos wouldn’t boot, but Antergos using LTS kernels would.

    Once I’ve realized that the nvidia drivers were the problem, I did an install without them, and could boot in Antergos without using the LTS fallback.

    But now I’ve tried installing them following the instructions there: https://antergos.com/wiki/hardware/graphics/bumblebee-for-nvidia-optimus/

    I know it worked for this guy (https://forum.antergos.com/topic/5067/nvidia-driver-installation), but not for me.

    Before following the steps for Bublebee, the loading sequence ended on an unblinking cursor, without any possibility of accessing the tty.

    After, I see the [OK] confirmations (which I didn’t before), and the sequence ends on a blinking cursor. Still unable to access the tty with ctrl+alt+f2.

    I can log in console if I modify the grub config (with adding 3 as the runtime level).

    I’m at a lost. Any idea where I should look to find a fix? Thanks.

    (Pretty sure I got the first BIOS type, if it’s important. No mention of “display” anywhere in it.)

    Edit 1: Can’t post links yet, even in replies.
    Edit 2: Links added.

  • Disable and remove Nouveau means also to blacklist it on bootup:


    adding like you do (with adding 3 as the runtime level) and boot up with this parameters.

  • When I had the blacklist command, it goes straight to the blinking cursor.

    (Nouveau is uninstalled)

  • adding :

    acpi_osi="!Windows 2015"

    as parameter is written as needed for your card too…

  • Yeah, it’s already done. I’ve even tried with:

    acpi_osi=! acpi_osi="Windows 2009"

    As described in the comment there: https://github.com/Bumblebee-Project/Bumblebee/issues/764#issuecomment-234494238
    Without making a difference.

Posts 5Views 834
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.