• Cannot drag the slider in xfce4-panel popup menu


    I’m using xfce4, xfwm4-better-smartplacement, and compton. Bumblebee+nvidia

    I can not drag slider in xfce4-panel popup menu,…
    like (for example) the PulseAudio volume control or brightness control inside power manager inside notification area.
    But button worked well. (only the slider is not working properly)

    Everytime I start pushing the button (start dragging) on the slider, the popup just close immediately without even moving the slider a pixel.
    I’m not sure how that happened, but it happened after I do full system update.

    There is something I tried:

    • It’s not compton. It happened to xfwm4 default compositor as well
    • I was also putting
    gtk-tooltip-timeout = 0
    
    style "xfce-panel-image-style"
    {
      # Fix the panel images to a default gtk icon size, is only works for
      # images below 32 pixels. You can for example use this when you have
      # fuzzy launcher icons.
      XfcePanelImage::force-gtk-icon-sizes = true
    }
    class "XfcePanelImage" style "xfce-panel-image-style"
    

    in ~/.gtkrc-2.0 before, but returning it to normal and reboot doesn’t solved the problem.

    • updating xfwm4-better-smartplacement or install xfwm4 instead doesn’t solved it either.

    ======================================

    If I didn’t explained the error well, I hope this video would help :D :

    https://youtu.be/nUqEEBY5o0I

    Thank you.

  • I never used these popup menus but I can reproduce the behaviour with PulseAudio volume control. It’s not possible to change the slider.

  • I just found this bug: https://bugzilla#xfce#org/show_bug.cgi?id=13770 (change # to . )

    hmm I think I will mark this as solved change it to regular topic now. And I think I should check the bug before I made a post next time, sorry.

    another story, “hmm, my reply marked as spam sometimes when I put a link”

Posts 3Views 195
Log in to reply