• VMware Workstation Install Failed


    Hey guys. I’m a long time user of VMware Workstation Pro (all the way from my Windows days) and have been using it on every linux distro I’ve used. However, for some reason, I can’t install it on Arch and keep getting install error codes.

    Just to list what I’m doing:

    Download the VMware package from the website

    chmod the package

    sh the package

    It fails every time for some reason.

    Ubuntu ~ Debian ~ Fedora ~ Antergos
    Dell XPS 15 9530

  • Can you post the log?

  • 0_1502768075252_VMware Installer Error.png

    Ubuntu ~ Debian ~ Fedora ~ Antergos
    Dell XPS 15 9530

  • try without sh. Just “./*******.bundle”

    I make things work…
    My humble wiki: https://anotherlinux.com/

  • I tried it and the same thing happened with the exact same errror.

    Ubuntu ~ Debian ~ Fedora ~ Antergos
    Dell XPS 15 9530

  • @mach01dan But we dont se any errors?

    If you are talking about the icon thing you can try and change your icons and themes to gnome default, but i dubnt thats the problem…

    Also read: https://wiki.archlinux.org/index.php/VMware#Troubleshooting

    for clues. I had many issues solved on the arch wiki with VMware.

    I make things work…
    My humble wiki: https://anotherlinux.com/

  • Well I found the problem; it’s Wayland’s fault. I ended up installing it through Xorg and it works perfectly. Thanks for all your help @izznogooood

    Ubuntu ~ Debian ~ Fedora ~ Antergos
    Dell XPS 15 9530

  • Well, I dont use wayland :). But now i know ;).

    I make things work…
    My humble wiki: https://anotherlinux.com/

workstation1 vmware13 Posts 8Views 194
Log in to reply